Jump to content

Fitch

Member
  • Content Count

    21
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Fitch


  1. Bei Kickstarter war eines der letzten Ziele eine Art ghost mode bei dem man die letzte gefahrene Runde nochmal vom Racer abspulen lassen kann und quasi "gegen sich selbst fahren". Ich weiß dass das sicherlich eine große Entwicklung ist damit das sauber läuft. Dennoch interessiert mich ob ihr das weiterhin auf dme Plan habt für die Zukunft. 

     

     

    • Like 1

  2. vor 40 Minuten schrieb der_michel:

    Hast mal die Zahnräder kontrolliert? Ich hatte das letztes Jahr mit meinem Limited White. Der war flammneu und fuhr auch manchmal normal und plötzlich  (nur in linkskurven) bog er links ab. Die Jungs werden sich erinnern, dass ich auf den Treffen immer geflucht habe. Da war an einem Zahnrad scheinbar ab Werk ein Zahn halb abgebrochen. Nach Zahnradtausch lief (und läuft er heute noch) perfekt.

    Das könntest du auch testen, indem du einfach mal die Dreheinheit vom Racer mit den Problemen und einem anderen tauscht. Wenn der Fehler mitwandert muss es am Getriebe liegen. Ansonsten bleit tatsächlich nur einschicken. Nur im Moment etwas Geduld mitbringen. Die neuen Racer, EMS, neue Firmware und ein paar Probleme mit der Auslieferung der Racer bringt das Team von Sturmkind gerde etwas in Zeitnot.

    Ja ich weiß. Hab sie mal angeschrieben aber ich Stress da jetzt nicht rum warte ja selbst auf die "Classics" und weiß dass sie im Stress sind. Hab die Zahnräder heute kontrolliert und konnte nix finden. Werde mal die Antrienseinheit tauschen und schauen was passiert 

    vor 12 Minuten schrieb sushy90:

    Hallo Fitch 

     

    Sprichst du zufällig vom blue Blizzard??? 

     

    Den hat mein Kumpel sich geholt letztes Jahr. Und hatte auch Probleme ziemlich genau das selbe wie du. Bei ihm hat nur einschicken geholfen und auf Kulanz hat er einen neuen bekommen. 

     

    Hoffe das ist nicht in deinem Fall so aber wo ich das gelesen habe dachte ich mir noch sowas kenne ich doch. 

    Hi, nee ist ein Red turbo first edition. Der lief davor immer gut. Naja mal sehen hab ja noch 2. Kann ihn ja dann einschicken hab zum Glück keinen Zeitdruck 

    • Like 1

  3. vor 7 Stunden schrieb der_michel:

    Das hört sich nach dem guten alten Haar im Getriebe an.  Hier mal zwei Beispiele von mir. Wir haben allerdings auch zwei Hunde, daher habe ich diese Probleme möglicherweise öfter als andere.

    Wenn du auf dem Fußboden fährst wird der Racer irgendwann ein Haar, einen kleinen Fussel oder etwas Staub "aufsaugen" . Gerade die Haare wickeln sich um die Räder und wandern über die Achsen nach innen ins Getriebe. Das ist zunächst noch gar nicht so schlimm. Die Getriebe auf den Bildern liefen beide noch gut aber von Zeit zu Zeit reinige ich sie eben. Die Gründe sieht man ja.

    Das Problem taucht dann auf, wenn sich ein Haar oder Fussel im Bereich der, "ich nenne es mal", Drehzahlauswertung befindet. Die sitzt unter den mittleren Zahnrädern. Siehe die roten Pfeile.  Wenn man die Zahnräder raus hat sieht man sie, sieht aus wie eine kleine Lichtschranke. Dann die "Lücken" in den mittleren Zahnrädern prüfen ob die alle frei sind. Denn hier wird die Drehzahl ausgewertet.

    Ich fürchte du wirst nicht umhin kommen das Getriebe zu öffnen. Alle Zahnräder raus und ordentlich durchpusten. Am besten eine Lupe zu Hilfe nehmen, manchmal sind die feinen Härchen kaum zu sehen.  Sollte das nicht zum Erfolg führen, auch mal die Zahnräder unter einer Lupe begutachten, ob vielleicht irgendwo ein Zahn fehlt. Nicht unmöglich aber eher sehr selten.

    Zweite Möglichkeit wären noch die beiden Zahnräder im Deckel (da wo die angedeuteten Sitzschalen für den Fahrer sind). Auch hier auf  Haare oder Fussel prüfen.

    Beim Zusammenbau die Schraube der Sitzschale und die Unterlegscheibe der Dreheinheit nicht vergessen. Es gibt hier in der Zwischenzeit aber auch eine Menge Videos zum Thema reinigen der Racer. Da solltest du dir vorab das eine oder andere mal ansehen

     

    Racer1.thumb.jpg.bb28bb79faf4cc1d5fff6dc339d1b723.jpgRacer2.thumb.jpg.15151c1d20c11e07f065418ba0017d21.jpg

    Hi Michel, 

    Danke für die sehr ausführliche Antwort. Ich habe 3 Racer und kann sie mittlerweile ohne Probleme öffnen. Hab nochmal genau geschaut und auf dem einen Sensor tatsächlich ein Haar gefunden. Leider fährt er jetzt aber weiterhin wenn ich links fahre quer nach links und nicht normal. Wahrscheinlich muss ich ihn mal einschicken. Hab keine Idee mehr woran es liegen könnte. Hab ja zum Glück noch welche die funktionieren. 

     

    Grüße 

    Marcel 


  4. vor 7 Stunden schrieb B-Unit:

    Das gehört zu den Wartungen dazu, die man den Nutzern zutraut. Da gibt es keine Probleme. Service wird bei Sturmkind groß geschrieben, das gehörte von Anfang an zur Firmenphilosophie. Die Erfahrung hatten bisher gezeigt, dass viele Probleme mit dem kleinen Aufwand behoben werden konnte.

    Okay das stimmt zwar, dass Sturmkind hier sehr kulant ist aber wenn hier jemand etwas zu grobmotorisch unterwegs ist hat das natürlich seine Grenzen und man muss zumindest für die Reparatur dessen was man selbst kaputt gemacht hat bezahlen. Vor allem beim anziehen der Schraube der Antriebseinheit muss man vorsichtig sein. Ich weiß von was ich rede ich hab bereits einmal zu weit gedreht. Ende vom Lied war ein Chassis Tausch 😞

    Wenn das Auto neu ist und man ein paar Tage drauf verzichten kann (aktuell schätzungsweise etwas länger) würde ich es lieber einschicken. 


  5. Hallo zusammen, 

    Ich habe ein Problem mit einem meiner Racer. Er fährt normal und dann wie aus dem Nichts gibt er richtig Gas und teilweise rast er dann auch quer in die Bände. Die Schraube in der Mitte habe ich mehrfach versucht in kleinen Schritten zu lösen bzw. anzuziehen leider ohne Erfolg. Gereinigt habe ich auch alles innen sowie außen. Hat jemand noch ne Idee? 

     

    Danke 


  6. Am 7.6.2019 um 08:13 schrieb RedMax88:

    Spitzen Arbeit,

    Wenn du gestattest, dürften wir mal einen Blick rein werfen?
    Also wie du das innen aufgebaut hast? 😉

     

     

    Ja klar kein Problem. Wenn ich aus dem Urlaub zurück bin (nächste Woche)mache ich ein paar Bilder und stelle sie hier rein 


  7. Am 15.12.2018 um 19:42 schrieb Thoradrim:

    Das wäre dann natürlich noch einfacher, im Sinne der Verbreitung der Autos am Markt aber schade. Wenn es so ist wie Peter sagt, dass auf der Karte (idealerweise auch auf der Verpackung) dann Sportedition stehen würde, wäre das natürlich auch ausreichend.

    Bisher gibts im Handel anscheinend nur die "alten" Modelle. Hab noch nirgends Gymkhana Versionen gesehen. Da die Autos aber beim Hersteller Sturmkind auch in der Regel günstiger sind als im Handel, macht der Erwerb wo anders eigentlich eh keinen Sinn (Ich habe meine bei einem Händler gekauft bei dem ich dann vor Ort reklamieren könnte, hab dann aber jetzt hier festgestellt, dass es einfacher gewesen wäre, wenn ich bei Sturmkind gekauft hätte, da die eventuelle Schadensbehebung da auch problemlos wäre). Nur für den Gebrauchtkauf sind die Infos zwingend wichtig finde ich, damit man da nicht übers Ohr gehauen werden kann. 

    Vielleicht stellt ja mal jemand die Sammelkarten der Sport- und Gymkhana-Edition online. Würde mich interessieren, ob die dann anders aussehen.

    LG Chris 

     

    Hier mal die Gymkhana Ed.

    20190522_171338.jpg


  8. Am 18.5.2019 um 22:03 schrieb Darkman_RS:

    Tolle Idee und tolle Ausführung! 

    Was hast du als Blaulicht verwendet? 

    Strom greifst du am integrierten Akku ab oder hast du eine eigene Batterie eingebaut? 

    Danke. Ich verwende einen zweiten Lipo  (3,7V 150mah) Akku der passt gerade so rein. Das Blaulicht stammt von einem Carrera Go Sheriff Auto. Die Platine musste ich etwas anpassen (ein Baueil musste getauscht werden) dass es reinpasst. 

    • Thanks 2

  9. vor 16 Stunden schrieb Stormy:

    Sehr coole Idee. Erinnert mich von der Idee her an die R34 Polizei-Streifen aus Japan 😉

    Danke. Sollte es einen Japaner geben über Kickstarter kann es ja nicht schaden wenn die auch anhalten wenn das Blaulicht angeht 😉 das Einzige was mich noch nervt ist, dass ich das Blaulicht separat über einen Schalter am Auto aktivieren muss. Toll wäre wenn es sich gleichzeitig mit dem Licht aktivieren würde. Dazu müsste ich aber wohl auf die Platine löten und ich wüsste nicht mal wo genau. Vielleicht hat jemand einen Tip. Das die Garantie dann flöten geht ist mir bewusst. 

     

    Aktuell verkaufe ich den Schalter als 3. Auspuff 🙂

    20190509_210724.jpg

    • Thanks 1
×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy