Jump to content

Ulf Bohlender

Member
  • Content Count

    82
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Ulf Bohlender

  1. Hi Condemned87 ( ) ich habe Dir hierzu mal einen Screenshot reinkopiert in dem Martin Müller sich auf dieses Thema bezieht. Du siehst also Du musst vielleicht garnicht bis zur Rente warten Viele Grüße Ulf
  2. Moin Burton Normalerweise deutet dieses Blinken auf eine fehlerhafte Verbindung der Einheit zu Hauptplatine hin. Die Schraube der Einheit ist definitiv fest? Oder ist das Gewinde schon überdreht? Du hast auch die Unterlagscheibe (kleine Messingfarbene U-Scheibe) unter der Schraube der Einheit? https://community.sturmkind.com/topic/198-racer-verweigert-betrieb/ https://community.sturmkind.com/topic/195-auto-blinkt-und-verbindet-sich-nicht-mit-dem-smartphone/ https://community.sturmkind.com/topic/181-drift-update-probleme-leuchten-blinken-nur-noch/ Viele Grüße Ulf
  3. Ich denke das wird so ohne weiteres ohne Internet nicht umzusetzen sein. Ich muss aber ehrlich zugeben, ich habe davon einfach zuwenig Ahnung Gruß Ulf
  4. Frontie mit 300 PS geht schon gut vorwärts und ist mit allen Hilfen (Drift-Assi und Soft-Steering) durchaus für Massenstarts geeignet! Fährt sich sehr sehr angenehm und "rund". Das wird wohl schon so ein Setup werden wo auch Anfänger gleich Spass haben und nicht permanent inder Mauer kleben. Sobald man ein Hilfe nach der andere rausnimmt wird der Frontie ohne Drift-Assi empfindlicher und direkter zu fahren. Zusätzlich dann noch das Softsteering rausgenommen wird es dann sehr agil und ist sehr eng und präzise zu fahren. Die 500PS-Option ist dann eben für den "Spaßfaktor" und das Handling mit einer starken Motorisierung wird damit auch etwas schwieriger und anspruchsvoller. Dennoch super gut zu fahren! Mehr Leistung wäre dann kaum noch auf die Straße zu bringen Gruß Ulf
  5. Hey Grody, danke erstmal für die Rückmeldung. Davon bekommt man definitiv zu wenig egal was es nun war... hauptsache es hat geholfen Die anderen Möglichkeiten helfen dann vielleicht jemandem anderen. Viel Spaß weiterhin! Gruß Ulf
  6. Hey Grody, das der Racer ausbalanciert ist, ist schon wichtig. Etwas last nach hinten gibt etwas mehr kontrolle... Bei Dir ist das aber eindeutig zu viel! Es kann zwei (drei) Gründe geben. Entweder fehlt das Gewicht in dem Vorderachshalter (das teil wo der Kühler und die Lufteinlässe drann sind, auf dem die Seriennummer steht), Deine Feder ist ausgeleiert oder sie hat mechanisch ein Problem. Falls Du den Racer mal auseinander hattest, könnte es sein das das Gewicht rausgefallen ist. Sollte normalerweise nicht passieren, kommt aber vor. Also einfach mal die eine Schraube vorne an der Vorderachse lösen, das Teil abnehmen und schauen ob dort dieses silberne Gewicht von oben in dem Halter ist. Wenn das fehlt kannst Du das mit der feder nicht wirklich ausgleichen. Das Fahrverhalten dürfte auch "merkwürdig" werden... Wenn Dein Racer jetzt einige Wochen rumstand (auf den Rädern) dann kann es sein das die Feder sich verbogen hat. Der Racer sollte wenn er nicht in seiner Verpackung mit dem Filz gelagert wird so stehen das die Feder "frei" ist. In dem Filz ist eine Aussparung für die Feder... Der dritte Grund könnte sein das die Feder am hinteren Ende hängen bleibt. Sie sollte "federn" ohne das man einen Widerstand spürt. Manchmal kann sie sich verkanten oder es gibt eventuell noch eine Grat an den beiden Nasen. Sollte das so sein bitte die Einheit so drehen das das ende der Feder nach vorne zeigt. Gegenüber der Stellschraube dann die Feder vorsichtig aus der Führung klipsen und richtunh Stellschraube von der Einheit schieben. Jetzt kannst Du schauen ob irgendwo was stört und dies mit einem scharfen Messer oder einer kleinen Feile vorsichtig entgraten. Auf Deinen Bildern sieht es aber tatsächlich so aus als wäre Deine Feder schon arg vorgespannt, also etwas lahm geworden. Ein Ersatzteil zur Hand zu haben kann hier nie schaden Ich hoffe es war was dabei und Dein Racer fährt bald wieder Viele Grüße Ulf
  7. In der Sport Edition ist das nicht mehr möglich. Nur durch das Upgrade kannst Du das freischalten. Gruß Ulf und hier noch das gesamte Bild dazu.
  8. Hi Ritchy, hast Du dich hier mal ausgeloggt und wieder angemeldet? Genauso in der App... Hier erscheinen neue Racer definitiv erst nachdem Du dich hier neu eingeloggt hast. Die alten Racer bleiben in der Übersicht auch drin. Da stehen alle Racer die auf Deinem Account verbunden waren mit den Daten das Racers zu Gesamtfahrstrecke und -Zeit und zusätzlich noch mit der Strecke und der Zeit die Du damit zurückgelegt hast. Gruß Ulf
  9. ...verstehe nicht was nun generell daran schlecht sein soll. Habe ich auch noch nie gehört, geschweige denn lese ich das sehr häufig und ich lese Rezensionen! Man sollte auch bei den Rezensionen unterscheiden von wem sie stammen könnten... von einem "mittvierziger" der eine kostenpflichtige Option in einer Excel-App bemängelt oder einem 12 jährigen der seine Machinengewehre in einem Ballerspiel bezahlen soll. Wenn ich mir eine Light Version kaufe und dann zahlungspflichtig upgrade ist das doch legitim... Außerde solltest Du bitte zwei Dinge grundlegend unterscheiden: 1.) Es gibt In-App-Käufe die werden benötigt um tatsächlich weiterzukommen oder um eine höhere Ebene zu erreichen. Bedeutet. "Ohne Moos" kann NICHT weitergespielt werden. 2.) Es gibt OPTIONALE In-App-Käufe mit denen man sich entweder verbessern/weitere Spielzüge/ oder eben wie hier Leistungssteigerungen kaufen kann. Und es ist tatsächlich optional um eben schneller voran zu kommen. keiner wird gezwungen das Angebot wahrzunehmen. Ich halte das für absolut legitim! Selbst bei einem 1:1 PKW kannst Du kostenpflichtige Optionen erwerben um beispielsweise den Concierge-Service oder Hotelservice zu nutzen. Mach es oder lass es. Willst Du es haben musst Du eben bezahlen, - so einfach! Grüße Ulf
  10. schau mal hier: https://www.sturmkind-shop.com/ersatzteile/79/antriebsgehaeuse-komplett?c=56 Viele Grüße Ulf
  11. screenshots kannst Du auch im geführten Zugriff machen wenn Du die beiden Tasten zu Verwendung freigegeben hast. Gruß Ulf
  12. Naja, es gibt einige Funktionen die man erst kennt wenn es einem jemand sagt... Verteile die Info doch weiter, dann kennen bald mehrere Leute in Deinem Freundeskreis diese Möglichkeit. Trotzallem, es ist "DIE LÖSUNG" weil anders kann man nicht verhindern das Nachrichten aufploppen und DropDown Menüs gezogen werden. Das lässt Apple nicht zu das es durch die App verhindert wird! Wenn Du diese Option eingeschaltet hast, bedeutet das ja noch lange nicht das sie aktiviert ist! Erst wenn Du dreimal den Homebutton drückst (beim X glaube ich der Ein/aus-Schalter) ist der geführte Zugriff aktiv. Wenn er nicht aktiviert ist hat es ja keinerlei Nachteile. Verstehe also nicht warum Du erst die Funktion verstehen musst. Ich verstehe auch nicht wie die Sprachsteuerung in meinem Auto funktioniert und trotzdem nutze ich sie Zumal das ja nur temporär das einzige Problem ist. Dein Racer stoppt auch wenn Du eine Nachricht oder eine Anruf bekommst. Macht natürlich keinen Sinn in einem Rennen, oder? Viele Grüße Ulf
  13. "Nur" noch ist extrem gut ausgedrückt... Da du keine Buttons für die Steuerung hast wird das auch nichts werden... Geht eh nur für Android und ist somit eh nicht "Massentauglich". Ich habe mich schnell an die Steuerung gewöhnt und sehe keine Notwendigkeit was zu ändern. Viele Grüße Ulf
  14. Das kannst Du aber abschalten! Zumindest beim I Phone kann ich dir das sagen: Einstellungen - Allgemein - Bedienungshilfen: "Geführter Zugriff" einschalten... Wenn Du in der App bist einfach dreimal Homebutton und schon stört nichts mehr! Viele Grüße Ulf
  15. Dann installiere doch die App nochmal neu. am Racer sollte das nun wirklich nicht liegen. Hast Du evtl. das iPad auf Stumm? Sorry für die blöde Frage, passiert einfach manchmal.. Bekommst Du beim Starten den Ton der beim Aufbau des Sturmkindlogos zu hören ist? Gruß Ulf
  16. genau Und noch einiges mehr... Geht eben nicht alles von heute auf morgen! Ein paar Dinge sind sogar schon genannt worden...
  17. Hey Lasinr, diese beiden Punkte sind sozusagen schon "in Arbeit". Ob es Flammen werden kann ich nicht garantieren. Viele Grüße Ulf
  18. Hi VIPaholic, versuche die Einheit mal um 1/16 oder 1/8 Umdrehung zu lockern. Die Mittlere Schraube. Kontrolliere bitte auch ob beide Antriebsräder fest aufgesteckt sind. Viele Grüße Ulf
  19. das ist aber nicht die Reaktionszeit, das ist die Trägheit die bei dem Setup eben programmiert ist. Jetzt hast Du schon den V8. Der Turbo ist auf dewr Geraden noch mal empfindlicher. Mit den Updates auf 4WD wird es präziser Auf dem Rücken macht er eh nicht dasselbe wie auf den Rädern. Komm doch einfach mal wenn mehrere Leute zusammen fahren dazu. Dann siehst du das es funktioniert.
  20. @Skaska würde ich so unterschreiben! Am schnellsten kommen tatsächlich Rennfahrer zurecht. Die kenne die Vorgänge im richtigen leben. Ein Rene Rast ist auf anhieb gut gefahren mit meinem Racer. Auch Timo Scheider oder Phillip Eng waren sofort gut dabei! Am Nürburgring bei der SimRacing Expo hatten wir auch einige RC-Car Fahrer am Stand weil ja zeitgleich ETS und EOS war. Olivier Bultynck ist hier besonders rausgestochen! War nicht so klar... er ist zwar mehrfacher belgischer Meister in verschiedenen Klassen, aber wie Du schon sagst, die RC-Car Fahrer haben es oft schwer. Olivier ist nach zwei Minuten meinen V8, meinen Turbo und einen halben V12 leer gefahren... wie ein Uhrwerk! Das war echt Klasse. Natürlich hatte er auch die Wochenendbestzeit beim Zuschauerturnier ganz locker in der Tasche Gruß Ulf
  21. Hi Wolfgang, da ich auch aus dem RC-Wettbewerbsbereich komme kann ich natürlich nachvollziehen was Du gerade "durchmachst". Ich behaupte mal das es sich nicht um Lag handelt, sondern eher die programmierte Trägheit die Dir zu schaffen macht. Wir haben hier kein RC-Car, sondern ein Simulation die ein 1,6 Tonnen schweres Fahrzeig simuliert. Dazu ist auch noch der Untergrund je nach Einstellung etwas schlüpfrig. Wenn Du jetzt eine Raektion wie am RC-Car erwartest kann ich Dir jetzt schon sagen: wirst Du nicht bekommen, egal welches Handy oder welche Steuerung (Contoller/Funke o.ä.) Du benutzt. Du hast die Trägheit und die Verzögerungen wie beim richtigen Fahrzeug. Die sind einfach nicht so direkt, schon garnicht so direkt wie Du es beim 1:5er kennst. Wenn Du auf Der Geraden voll das Gas aufziehst wirst Du Schlupf bekommen. Versuche mal mit weniger Gas aus der Kurve zu fahren und langsam "aufzuziehen". Du solltest schon auf einen Lenkwinkel von 60-80 Grad gehen um es gut kontrollieren zu können. Der Lenkwinkel ist ja der maximale Winkel am Handy welcher zu 100% am Racer führt. Viel Lenkwinel führt also auch zu einer Beruhigung um die Mittelachse, ähnlich dem Expo auf der Lenkung was Du kennst. Das benötigst Du beim Samsung eh, da bei diesem Telefon ohne Softsteering fast nichts geht da die Bewegungssensoren um den Mittelpunkt viel zu empfindlich sind. Das "Eindrehen" ist also mehr oder weniger eine Folge aus nicht ganz gerader Lenkung und Schlupf an der Hinterachse. Hier ist nämlich die nächste Besonderheit gegenüber der Steuerung über den Servoan Deinem 1:5er: "loslassen und Mitte/bzw. geradeaus" ist hier eben nicht. Im Gegenzug wären, wenn es anders wäre, auch keine schönen langen Drifts möglich. Ich empfehle Dir folgende Modi: Soft Steering: an Drift Assistent: an Drift-/Racemodus unbedingt auf Pro fahren da hier das Gas wesentlich besser zu dosieren ist! Lenkwinkel: zu beginn 80°, Später im Racemodus dann 60-70°, Im Driftmodus zwischen 40-60° Versuche nun mal alle Fahrzustände rauszubekommen... Was macht der Racer wenn ich auf dem Gas bleibe und bremse in der Kurve (Untersteueren). Was macht er wenn ich auf dem gas bleibe mit der Handbremse... dann das ganze wenn Du vom Gas gehst (also Last auf die VA bringst).. usw. Erst wenn Du mal alle Zustände kennengelernt hast und dann auch langsam anfängst diese gezielt einzusetzen, DANN FÄNGT ES AN SPASS ZU MACHEN UND WIRD DICH NICHT MEHR LOSLASSEN Niemals aufgeben! Fast alle haben es geschafft und sind zufrieden! Viele Grüße Ulf Noch zur Ziellinie: Grundsätzlich scheint er die Linie ja zu erkennen. Das Problem wäre also schon mal aus der Welt Du hast im Racemenü auch die Anzahl der Runden eingestellt? Falls nein, das solltest Du unbedingt. Sonst funktioniert es nicht! Du stellst beispielsweise 6 Runden ein und dann zählt er Dir die ersten 6 Runden und zeigt dann klein im Display "beendet" an. Wenn Du jetzt den Motor ausmachst bekommst Du alle Runden angezeigt incl der schnellsten und der langsamsten. Viele Grüße Ulf
  22. Ulf Bohlender

    Laden

    Hey Kai, also wenn bei mir die Frontlampen blinken schaltet auch bald die Powerbank ab. Das bedeutet es wird kein Strom mehr gezogen... Ich halte mich also eher an das was in der Anleitung steht. Pulsierende Lampen hinten: lädt Blinken Lampen hinten: lädt, blinkt ab etwa 80% Blitzende Lampen vorne: Racer ist geladen und kann abgezogen werden. Grüße Ulf
  23. Er schreibt aber " Ganz normal app runtergeladen, registriert, bt eingeschaltet, spielkarte+ getoucht scanning ergebnislos. " Ich tippe also auch auf den GPS Fehler... Leider muss das neuerdings eingeschaltet sein um Bluetooth zu nutzen. Auto im Bluetooth-Menü koppeln geht nicht! Gruß Ulf
  24. 55299 Bitte einfach nur "Ulf" eintragen. Da ja sonst alle hier anonym sind würde ich wenigstens auf den Nachnamenin der Map verzichten wollen Grüße Ulf
×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy