Jump to content

Sharpy

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Sharpy

  • Name

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Habe anscheinend den Fehler gefunden es war nicht zu lose sondern zu fest, ein ganz klein wenig loser geschraubt und siehe da alles geht wieder. Danke für die Hilfe. Gruß Hendrik
  2. Danke für die Antwort , aber nein die Lichter blinken nicht. Die Justierung versucht zu drehen aber nur ein paar Milimeter dann ist Schluß. Gruß Hendrik
  3. Guten Tag, ich habe mir zum Osterdeal einen Blue Blizzard gekauft und die Drift Rennstrecke dazu. Nun habe ich heute meine ersten 20 Runden gedreht, was sehr viel Spaß gemacht hat. Bis ich aufeinmal Quer fuhr und dachte "Ok Batterien leer." Also Fahrzeug neu geladen angeschaltet, doch diesmal rotierte die Einheit nicht und der Racer ließ sich auch nicht mehr verbinden. Nun bin ich doch sehr enttäuscht gerade 15 Minuten auf der Rennstrecke und schon kaputt? Ich habe RC Modelle seit frühester Kindheit gebaut. Klar kann was kaputtgehen doch nicht nach dieser kurzen Zeit. Da ich den Racer gerade erst habe möchte ich ungern schon daran rumschrauben, Ich bitte um Hilfe. Mfg Hendrik
×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy