Jump to content

Rimtech

Member
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Rimtech

  • Name

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Was genau wurde denn gemacht/getauscht, dass es jetzt einwandfrei funktioniert?
  2. Gesagt getan. Mahle gelöscht und wieder verbunden. Problem bleibt bestehen. Reproduziert auf Schotter mit Rallyreifen und Eis mit Spikes. Jeweils im Rennen, Rally Cross Modus.
  3. @Martin gerade mit dem Mahle getestet, Basismotor 850PS auf Schotter mit Rallyreifen. Bleibt nach wie vor stehen nach Vollbremsung und reagiert nicht mehr aufs Gas. Bin im heimischen WLAN, muss/kann man sonst noch was tun damit das neue Profil geladen wird? App habe ich auch nochmal neu gestartet.
  4. Das Kiesbett Thema hatte ich in meinem Beitrag unter Punkt 3 bereits gemeldet. Am wichtigsten währe eigentlich das Thema, dass das Auto nicht mehr fährt, trotz laufendem Motor. Hatte ich inzwischen sogar mal auf trockenem Asphalt. Es ist also vermutlich völlig unabhängig von jeglicher Konfiguration, lediglich die Wahrscheinlichkeit des Auftretens unterscheidet sich stark. Übrigens zum Thema Zuckungen und ganze Pirouetten: Seit Löschen der Corona Warn App bin ich alleine, zu zweit und zu viert gefahren und kein Auto hat bisher auch nur einmal so ein Verhalten erneut gezeigt. Die Gegenprobe wäre jetzt noch, App wieder installieren und testen ob es dann wieder auftritt. Toll dass Firmwareupdates jetzt doch wieder in der App gehen!
  5. @Martin wird es hier detailiertere Infos zum Update von Heute geben? -Welche Bugs wurden beseitigt? -Ist die Entwicklung einer zweiten App für Firmwareupdates auf Android jetzt eingestellt, weil ihr es doch über die eigentliche App hinbekommen habt?
  6. Es ist nicht rein auf den Turbo beschränkt. Ich konnte das Phänomen auch auf dem V8 (Spielkind) und dem V12 (Yello Beast) reproduzieren. Auf dem V8 nur in Club Sport und 560PS, auf dem V12 nur im Club Sport. Es tritt aber seltener auf. Möglich, dass es auch bei mehr PS mal auftreten würde, aber noch seltener.
  7. Kleiner Nachtrag noch zu Punkt 1. Ich habe da so eine Theorie. Martin, könnten die Drifter von den Broadcast Paketen der Corona Warn App gestört werden? Die ist auf meinem Smartphone drauf gewesen. Gezuckt haben gestern aber alle 3 Autos. Habe die App heute deinstalliert und wir sind zu zweit gefahren, ohne jegliche Zucker oder Kreisel. Eine Fahrt reicht natürlich noch nicht als Nachweis. Werde das weiter beobachten.
  8. Martin, ich habe mal diverse Settings durchprobiert, ohne Garantie auf Vollständigkeit. Das Problem ließ sich relativ gut reproduzieren, da es oft schon beim ersten Versuch auftritt, teils braucht man aber schon mehrere Anläufe. Es ist kein Lenken notwendig, einfach Racer auf den Rücken legen, Gas geben und dann voll Bremsen bis zum Stillstand. Unter folgenden Bedingungen konnte ich das Problem (Fahrzeug fährt nicht mehr, Motor läuft aber) nachstellen: Motor: Turbo im Club Sport, 565PS, 750PS, 1000PS Heckantrieb. 4WD und Frontantrieb nicht betroffen. Nachtrag: Lies sich auch mit dem V8 nachstellen. Setup: Rennen Reifen: egal, tritt bei allen auf! Steckeneigenschaften: nur bei Schotter und Eis (In jeder Reifenkombination) Spielmodus: Freies Fahren oder Rennen Die Schraube der oberen Abdeckung habe ich kontrolliert, war aber bei keinem jemals ab und sitzt fest. Räder habe ich auch demontiert und Achsen gereinigt. Aber das soll hier auch nicht in einen Analysethread ausarten. Ich wollte nur mal melden was mir so aufgefallen ist. Denn wenn ihr von Sturmkind es nicht wisst, könnt ihr ja auch nicht handeln.
  9. Hallo Martin und danke für deine Antwort. Den Blizzard bin ich auf Driftland im Race Setup gefahren, mit Club Sport, 565PS, 750PS und 1000PS. Wobei alles über 565PS wenig sinnvoll fahrbar war. Also vor allem Club Sport und 565PS. Meistens trockener Asphalt. auch mal nass. Die AE habe ich bei allen Autos bereits demontiert, gereinigt und sauber montiert. Bei einem Fahrzeug auch komplett geöffnet, um nach Schmutz im Inneren zu suchen. War aber sauber. Auch die Feder habe ich bei allen raus und die Linse beidseitig gereinigt. Habe keine Haustiere und fahre auf gesaugtem Boden mit frisch ausgerollter und gereinigter Plane. Die obere Abdeckung habe ich bei keinem Fahrzeug überprüft. Das werde ich mal machen.
  10. Mein Blue Blizzard zeigt genau das gleiche Verhalten. Nach Vollbremsung fährt er nicht mehr, obwohl der Motor noch läuft. Folgende Fehler habe ich bisher feststellen können in der neuen App. 1. Plötzliche Dreher/Zucker in jedem Fahrmodus Das sah man auch im letzten Let's talk about Drift bei Lukas seinem Wagen. Plötzlich dreht sich das Auto schnell im Kreis, Wirkt als ob ein Rad steht, das andere Vollgas gibt. Kann aber auch nur ein kurzer Zucker eines Antriebsrades unter der Fahrt sein. Hin und wieder bleibt das Auto auch kurz komplett stehen und fährt dann weiter als wäre nix gewesen. Betrifft alle meine 3 Drifter mit jedem Motor in jedem Setup und Modus (Drift/Race). 2. AE stellt sich schräg Ein Problem das nicht neu ist. Gabs vor dem Update auch schon, gefühlt vor allem nach Einsatz der Handbremse. Jetzt tritt das Phänomen aber sehr häufig auf. Spätestens alle 10 Minuten muss ich die Drifter aus- und wieder einschalten, weil die AE nicht mehr gerade seht. 3. Kiesbett wird nach Finish nicht mehr beendet Fährt man kurz vor dem Finish, oder zu einem beliebigen Zeitpunkt danach in das Kiesbett, wird dieses nicht mehr nach 3 Sekunden beendet. Man ist dann für immer im Kiesbett. Wenn man nicht wirklich ein Rennen fährt, sondern einfach nur den Rally Cross Modus mit den Targets nutzen möchte und nach dem Finisch einfach weiter fahren will, ist das störend. 4. Auto fährt nicht mehr, obwohl Motor läuft Das ist das oben beschriebene Phänomen. Nach starken Bremsmanövern fährt der Wagen nicht mehr, obwohl der Motor noch läuft. Habe ich bei meinem Blue Blizzard auf jeden Fall gehabt, bei den anderen tatsächlich bisher nicht. (Die anderen zwei D1 fahren mit V8 und V12) 5. Targeterkennung verschlechtert Das habe ich vor allem auf der Gymkhana-Seite der Wendestrecke festgestellt. Diese hat aufgedruckte doppelte Targets in schwarz/weiß. Dadurch war die Erkennungsrate eigentlich extrem gut. Seit dem Update nicht mehr. Bei ca. jedem 5ten Lauf wird etwas falsch oder garnicht erkannt. Falsch ist meistens: Angle wird als Finish gewertet, 360 wird als Angle gewertet.
  11. Also ich habe noch nichts geplant für den Vatertag. Zählt das auch? Aber da ich ja auch Vater bin, wird es sicherlich irgendwas mit meinem Sohn sein.
  12. Ich wünsche mir weitere physikalische Tuningprodukte. Vor allem Heckspoiler. Aber auch weitere Felgen, evtl andere Heckpartien (Auspuff...) und weitere Decals.
  13. Im Sturmkind Shop heißt es beim Blue Blizzard aktuell "Dieser Artikel erscheint am 10. Januar 2020" Ich würde mal vermuten, da liegt eher das Problem.
  14. Tatsächlich gefällt mir der abgebildete rote BMW am besten. Naja, mal abgesehen von den DTM limited Editions. Die sind natürlich optisch nochmal was ganz besonderes.
  15. Vielen Dank für die Info! Genau dieses Handy liegt schon verpackt für den Weihnachtsbaum bereit. Daher gut zu wissen, dass es mit dem Drifter funktionieren wird.
×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy