Jump to content

Kevinhomes

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About Kevinhomes

  • Name

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hilft bei mir leider alles nicht, aber trotzdem danke für die Hilfestellung!
  2. Ja, also daran kann es bei mir wirklich nicht liegen, da ich selbst gerne bastle, muss ich zugeben, ich demontiere den Racer sehr sehr oft um sämtliche Teile zu reinigen und wieder instand zusetzen. Kein Zahnrad weißt irgendein Staubkörnchen auf. Der Racer ist also sozusagen, in tadellosen Zustand was das betrifft. Ich habe jetzt knappe 1000 Kilometer im Maßstab 1:43 zurückgelegt. Liebe Grüße!
  3. Hallo Martin, vielen lieben Dank, für deine Antwort! Ich habe nun zwei neue Antriebsmotoren bestellt, eingebaut und getestet. Musste aber leider feststellen, dass dieses Problem weiterhin auftritt, ohne positiver Veränderung zum Fahrverhalten gegenüber der ausgewechselten Motoren. Ich hoffe, es gibt noch eine weitere Option, die eine Möglichkeit zur Problembehebung verschafft. Liebe Grüße!
  4. Hat jemand schon zufällig weitere Informationen?
  5. Ich hoffe, er wird es irgendwie mitbekommen Bei mir ist das soft Steering ebenfalls ausgeschalten. Ich habe aber auch schon versucht sämtliche Einstellungen zu ändern, was leider zu keiner Verbesserung führte...
  6. Also haben es nicht alle Autos? Weil dann gäbe es vielleicht die Option, das irgendetwas mit den Kontakten nicht stimmt bei einigen. Wären es nämlich alle Fahrzeuge die darunter leiden, hätte vermutlich die Software daran schuld. Das wäre mir eigentlich die liebste Option gewesen...
  7. Ich bin größtenteils auf pvc unterwegs. Bei mir ist das auch nicht Motoren abhängig! Mir selbst fällt es natürlich ab 700ps eher auf, weil ich ja schneller Richtung Höchstgeschwindigkeit komme. Ich habe eine „Zielgerade“ von ca 5,5 m Länge und da merkt man es halt wirklich extrem auf dem letzten Meter. Wäre schon super, wenn sich das irgendwie beheben Ließe. Ich will nur ungern auf meine schöne Start und Ziel gerade verzichten
  8. Naja, solange ich nicht der einzige bin bei dems scheitert, kann ich wenigstens zu 100% Ausschließen dass es an meinen Manövrier Fähigkeiten liegt ! Auf mich, wirkt es auch eher wie ein Berechnungsfehler und würde sich sogar evtl mit einem Update beheben lassen... Aber was weiß ich schon
  9. Hallo zusammen, ich habe leider ein Problem mit meinem Driftracer und würde gerne wissen ob es jemand kennt und es sich irgendwie beheben lässt. Wie im Anhang erwähnt, habe ich das Problem, dass mein Racer ab Tempo 140km/h ziemlich stark nach links zieht. Wenn ich dieses Problem, durch gegensteuern versuche zu bewältigen, fährt mein Racer mit einem sehr unecht wirkenden Winkel. Ich habe ihn schon komplett demontiert, gereinigt und sämtliche Updates des Öfteren erneuert. Mein Handy ist auf dem neuesten Stand von allem her also dürfte hier auch nicht das Problem liegen, sowohl habe ich auch das wlan ausgeschaltet um Frequenz Überlappungen zu vermeiden. Liebe Grüße und hoffe um Hilfe!
×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy