Jump to content

Kai Roi

Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Kai Roi

  • Name

Recent Profile Visitors

364 profile views
  1. Ich finds auch super. Es hat schon lang genug gedauert den V8 freizufahren. Wenn ich alle zwei Tage dazu komme einen Akku leer zu fahren, dann hab ich maximal anderthalb Medaillen. Und nu? Nu hab ich fix stage 1 und kann losrasen. Ist doch klasse.
  2. Noch eine Ergänzung als neuer Beitrag. Erstmal an den Support: Betrachtet meine Anfrage bitte als gegenstandslos! Die Kiste läuft wieder. Was war das Problem? Nun, ich hab das KFZ nochmal zerlegt und die stromführenden Kabel zu den Motoren auf der Hauptplatine entfernt und die beiden Kontaktstifte gereinigt. Zusammengesteckt und anschließend lief er wieder. Keine Ahnung, warum. Die Stifte waren optisch sauber, auch unter der Lupe, aber ich dachte mir, dass reinigen mit Teslanol nicht schaden kann. Dabei ist zu beachten, dass der Stecker (mit dem weißen und schwarzen Kabel) nicht abgezogen, sondern nach oben herausgehebelt werden muss. Gaaanz vorsichtig natürlich. Hat eine Zeit gedauert, bis ichs gerafft hab, aber das ergibt sich bei genauem Betrachten des Steckers. Von der Seite der Kabel mit einer Kunststoffpinzette vorsichtig runterhebeln. Danke für die Unterstützung!
  3. Mit der Befestigungsschraube hab ich alles probiert, die Kontakte sind sauber, hab ja alles zerlegt gestern, die Schraube vom oberen Deckel hab ich auch festgezogen. Aaaaber - heute morgen beim Kaffee schalte ich das Auto ein, verbinde, starte, kein Rad dreht sich und dann hab ich auf die Antriebseinheit gedrückt und siehe da - die Räder drehen sich. Also scheinst du richtig zu liegen mit dem Verdacht auf ein Kontaktproblem. Die Antriebseinheit ist fest aber trotzdem scheint es ein Kontaktproblem zu geben. Ich schau mir heute abend mal die Kontaktstifte genau an. Auf den ersten Blick waren die vorhin in Ordnung. Das sind ja Federstifte. Vielleicht gibts auf der Platinenseite ein Kontaktproblem? Ich melde mich dann zurück. [Edit] Ich hab die Antriebseinheit gerade nochmal komplett zerlegt und gereinigt, die Kontaktflächen auch mit Teslanol, und es dreht sich immer noch kein Rad. Leider auch nicht, wenn ich Druck auf die Antriebseinheit ausübe. Hab den Support gerade angeschrieben und um Reparatur gebeten. Schade.
  4. Hallo Gemeinde, gestern hatte ich schon mal das Problem, dass das KFZ nicht mehr fuhr. Neu gestartet und dann gings wieder. Gerade bin ich noch gefahren, plötzlich kein Vortrieb mehr. Ja... und jetzt gehts gar nicht mehr. Zerlegt, gereinigt, zusammengebaut - nix. Lenkbewegungen werden ausgeführt aber die Antriebsräder drehen nicht mehr. Drehe ich die Räder von Hand, scheinen der Antrieb und die Ritzel in Ordnung. Kann es sein, dass der Motor im Eimer ist? Irgendwas bekannt in der Richtung? Bin grad etwas ratlos. Grüße
  5. Kai Roi

    Laden

    Der Ladevorgang schaltet selbst ab. Ist also kein Problem. Der Akku hat übrigens, wenn die Frontlampen blinken, auch erst gut 80 % seiner Kapazität und ist nicht voll geladen. Es lohnt sich also, ihn sowieso noch eine Viertelstunde länger dran zu lassen als man meint.
  6. Ob man jetzt für nen Satz Räder nen Zwanni ausgibt oder für ein Bodykit, das tut sich doch nicht wirklich was. Ich habs mal bestellt...
  7. Achtet mal bitte drauf: https://www.ebay.de/itm/Drift-Bodykit-DR-FT-Sturmkind/254050344583?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 Ich bin sehr gespannt...
  8. Isopropanol greift den Lack an? Schwer vorstellbar. Ich hab die Karosserie gänzlich und dann stückchenweise VOR dem Anbringen der Decals mit IPA gereinigt und da ist gar nix passiert. Verwechselst du vielleicht Isopropanol mit Nagellackentferner? Die 70%-Lösung, was waren denn die anderen 30%? Die Decals lassen sich trocken und mit starkem Klebeband meist wieder "runterreißen".
  9. So hab ich das verstanden. Wenn er blinkt und den Dienst verweigert, sind noch ca. 20 % Ladung drin. Viele hier werden das kennen aus anderen Bereichen des Modellbaus in Bezug auf LiPo Akkus.
  10. Das Problem ist leider leider auch mit low latency apt-x nicht in den Griff zu bekommen. Ich kenne das aus dem Musikbereich, wenn es darum geht, taktgenau auf per Bluetooth gestreamte Musik zu spielen und die Summe aufzuzeichen. Keine Chance bisher. Weder mit speziellen BT-Adaptern, Lautsprechern, diversen Apple und Android Geräten bis hin zu den aktuellen Flaggschiffen namhafter Hersteller. Ein Bisschen hinkt es immer hinterher.
  11. Das ist aber blöd, dass man die Gymkhana Punkte nirgends sehen kann. 150000 Punkte für eine Münze? Ich hab mir die Stelle im Video angesehen und verstehe immer 50000... mann, ist der Ton schlecht
  12. Der verbaute Akku soll ja 150 mAh haben. Wenn die Kiste total leer ist und ich den Akku lade, lassen sich 122 mAh einladen. Kann das jemand bestätigen, ist das normal?
  13. Hallo Gemeinde, vielleicht kann mir ja mal einer das Punktesystem erklären. Ich habe im Profil 18652 Punkte, fahre ein Gymkhana in dem ich 2850 Punkte erspiele und habe anschließend im Profil 18773 Punkte stehen. Macht 121 Punkte dazu bekommen. Kann mir das mal jemand erklären? Greetz!
  14. Man könnte mal versuchen, sie zu scannen und zu testen. Im Video wurde aber gesagt, dass gerade Schwarz bei den gedruckten Targets erkennungstechnisch ein großes Problem sei. So, ich habs grad mal probiert. Gescanned, gedruckt und - funktioniert nicht. Statt in Graustufen könnte man es jetzt auch nochmal in schwarz/weiß probieren, wobei ich glaube, dass das auch nicht klappen wird. Evtl. noch auf Fotopapier, glänzend. Die orignial Folien reflektieren nämlich auch sehr stark. Vielleicht liegt da das Problem. Wenn jemand probieren möchte, hänge ich hier die targets mal als 300 dpi jpeg graustufen scan an. Falls das nicht gewünscht ist, einfach löschen oder mich drauf hinweisen. Danke. [EDITIERT VON PETER] HINWEIS: Diese Linien auszudrucken dürfte in den meisten Fällen nicht funktionieren. Die originalen Gaming Targets sind mit einer speziellen Tinte gedruckt, die kein handelsüblicher Drucker verwendet. Ich habe die Scans rausgenommen, weil sie wohl in den wenigsten Fällen funktionierten.
×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy