Jump to content
Sign in to follow this  
Dekra

Mein drifter fährt nicht mehr

Recommended Posts

Seit kurzem fährt mein drifter nicht mehr. Erst fuhr er nur um die eigene Achse , jetzt fährt er garnicht mehr. Wo liegt der Fehler!!!

Share this post


Link to post
Share on other sites

Hallo Dekra, erstmals würde ich überprüfen ob der Racer vernünftig geladen ist, wenn das nicht das Problem ist würde ich den Racer reinigen und im Notfall den Support kontaktieren🙂

LG, Sebastian

Share this post


Link to post
Share on other sites

Hallo, ich habe genau das gleich Problem mit beiden meinen E30-Modellen. haben sich nach Einschalten permanent im Kreis gedreht. habe versucht das Problem der Kreiselbewegung ohne erfolgen einer Justierung, mit einem Firmwareupdate zu beheben. Dies war erfolglos und mit Abbruch durch die App (das geht mit android aktuell nicht, ) Ich habe mich auch an den Support gewand (18.12.) und um Instandsetztung/Abhilfe gebeten. Ich wurde um Geduld gebeten, da gerade sehr viele Anfragen vorliegen, bis dato habe ich keine weiter Rückmeldung erhalten, denke aber da wirds bald ne Lösung für geben. meine Drifter haben sich soweit wieder erholt dass ich sie wieder einschalten kann und nach ab und zu erfolgter justierung auch wieder fahren kann, hier und da aber immer probleme auftreten, Schieffahren, verhaken und erst nicht losfahren dann plötzlich doch. mittendrinn spontanes ausbrechen, oder verzögerte Reaktion. oder eben auch mal wieder kreiseldrehen. Eventueller Schmutz im/unterm Fahrzeug sind auch nicht der Grund dafür, habe die Antriebseinheit auch mehrfach raus , gesäubert und wieder rein, ändert sich nix, auch schraube anders anziehen oder Neigung des Fahrzeugs ändern bringt nix.

Grüße Stefan, ich werds aussitzen und auf ein update der App hoffen so dass ich ein Firmwareupdate vornehmen kann.

  • Like 1

Share this post


Link to post
Share on other sites

Halle Leute, mein Mercedes hat sich 

auch eben verabschiedet... 

Er fährt nicht mehr. Wenn ich den Rückwärtsgang einlege dann drehen die Räder ganz kurz und das wars. Hab alle Zahnräder rausgenommen und gesäubert, ein anderen Wagen sowie ein anderes Handy ausprobiert aber er bewegt sich einfach nicht mehr. Geladen ist er, Antriebseinheit sitzt richtig drauf. 

So ein Mist, 3 mal spielen und schon ist der Wagen platt 😩😩

Share this post


Link to post
Share on other sites
Am 29.12.2019 um 18:24 schrieb clemensstefan:

Hallo, ich habe genau das gleich Problem mit beiden meinen E30-Modellen. haben sich nach Einschalten permanent im Kreis gedreht. habe versucht das Problem der Kreiselbewegung ohne erfolgen einer Justierung, mit einem Firmwareupdate zu beheben. Dies war erfolglos und mit Abbruch durch die App (das geht mit android aktuell nicht, ) Ich habe mich auch an den Support gewand (18.12.) und um Instandsetztung/Abhilfe gebeten. Ich wurde um Geduld gebeten, da gerade sehr viele Anfragen vorliegen, bis dato habe ich keine weiter Rückmeldung erhalten, denke aber da wirds bald ne Lösung für geben. meine Drifter haben sich soweit wieder erholt dass ich sie wieder einschalten kann und nach ab und zu erfolgter justierung auch wieder fahren kann, hier und da aber immer probleme auftreten, Schieffahren, verhaken und erst nicht losfahren dann plötzlich doch. mittendrinn spontanes ausbrechen, oder verzögerte Reaktion. oder eben auch mal wieder kreiseldrehen. Eventueller Schmutz im/unterm Fahrzeug sind auch nicht der Grund dafür, habe die Antriebseinheit auch mehrfach raus , gesäubert und wieder rein, ändert sich nix, auch schraube anders anziehen oder Neigung des Fahrzeugs ändern bringt nix.

Grüße Stefan, ich werds aussitzen und auf ein update der App hoffen so dass ich ein Firmwareupdate vornehmen kann.

gibts irgendwelche neuen Infos zu dem Problem? Bei mir die gleiche Show und der Support rührt sich nicht. Bin ziemlich frustriert und würde mich über eine Lösung freuen .. 

Share this post


Link to post
Share on other sites

Antwort des Sturmkind-Service auf meine Anfrage:

 

vielen Dank für Deine Nachricht.

 

Es tut mir Leid, dass Du durch den Ansturm an Weihnachten erst jetzt eine Antwort bekommst.

 

Dass sich die Antriebseinheit nicht gerade ausrichtet oder durchdreht, kann unterschiedliche Gründe haben. Probiere bitte mal Folgendes aus:

 

-              Da schon ein einzelner Flusen an einer sehr ungünstigen Stelle den Racer verwirren kann, ist es wichtig, zunächst zu überprüfen, ob alles sauber ist. Dazu entnimmst Du zunächst die runde Antriebseinheit, indem Du mit dem mitgelieferten Schraubendreher die Befestigungsschraube in der Mitte entfernst (Vorsicht: Kleine Unterlegscheibe!). Mit einem weichen, trockenen und fusselfreien Tuch kannst Du nun vorsichtig die goldene Oberfläche der Antriebseinheit sowie den Steckplatz der Einheit im Racer reinigen.

Als nächstes entfernst Du die beiden Antriebsräder der Einheit und ziehst sie seitlich ab. Reinige nun die Radachsen von etwaigen Flusen. Sollten bereits sichtbar Flusen in die Einheit eingedrungen sein, entferne sie bitte mit einer Pinzette, soweit das möglich ist. Achte beim Einbauen der Antriebseinheit darauf, die Schraube richtig festzuziehen, bis Du einen deutlichen Widerstand spürst, aber nicht darüber hinaus.

 

-              Wenn der Racer das Verhalten jetzt noch immer zeigt, ist es sehr wahrscheinlich, dass sich eine Schraube gelöst hat. Du kannst sie aber mit wenigen Handgriffen selbst kontrollieren. Dazu löst Du zunächst die beiden Schrauben hinter den Hinterrädern sowie die Schraube zwischen den Vorderrädern und entfernst den Kühler und die Vorderachse. Merk Dir die Ausrichtung der Vorderachse, damit hinterher auch alles wieder richtig zusammenpasst.

Nimm nun die Karosserie ab.

Auf der Oberseite, wo sich bei einem Auto normalerweise die Handbremse befindet, siehst Du die Befestigungsschraube. Sie muss in der Vertiefung versenkt sitzen und darf nicht herausragen. Zieh sie an, bis Du einen deutlichen Widerstand spürst, aber nicht darüber hinaus. Sitzt sie zu fest, kann es passieren, dass sich die Antriebseinheit nicht mehr leichtgängig dreht und es beim Fahren zu Problemen kommt. Daher ist es sinnvoll, vor dem Zusammenbau kurz auszuprobieren, ob sich die Antriebseinheit jetzt problemlos dreht.

Wenn alles funktioniert, kannst Du die Karosserie wieder montieren.

 

Bitte versuche nun auch nochmal die Firmware-Updates zu installieren. Hier kam es kurzzeitig zu Problemen, die wir aber nun wieder behoben haben!

 

Sollte das nicht helfen, dann melde Dich bitte nochmal, dann wird Dein Racer bzw. beide Racer einen Boxenstopp bei unserem Service einlegen müssen.

 

Viele Grüße aus Speyer,

 

Ich habe beide Fahrzeuge gründlichst gereinigt und der Weiße e30 bei mir mehr gesponnen hat und da auch ein Firmwareupdateversuch missglückt war, hab ich da noch ein Update gemacht (geht wieder einwandfrei jetzt) laufen beide Fahrzeuge gut (mit erhöhtem Reinigungsintrevall) nur der weiße zickt manchmal noch rum (spontanes ausbrechen, oder einlenken ) da bin ich noch dran.

Die schwarz glänzenden zwei Vertiefungen (wenn die Antriebseinheit raus ist, zu sehen) habe ich auch versucht zu säubern und seitdem bilde ich mir ein dass erheblich besser ist. weiß aber nicht wofür die überhaupt sind.

 

Grüße

Share this post


Link to post
Share on other sites

Hallo,

beide laufen jetzt wieder einwandfrei, muss beide e30 aber nach jedem dritten Tank säubern. Sonst machen sie oben beschriebene Ausreißer und Matzen. das spontane kurvenausbrechen hängt meiner Meinung nach mit Staubfäden um das Stellzahnrad für die antriebseinheit zusammen, machen die beiden Fahrzeuge solche anzeichen reinige ich sie und mir fällt auf dass dann um das kleine Zahnrad staubfäden gewickelt sind, nicht viele, aber reicht wohl schon aus. Mit Pinzette entfusselt und beide rennen wieder so wie ich das will. Bei so heufigen Reinigungsintervallen sollten die Fahrzeugteile demontagefreundlicher sein. besonders die Antriebseinheit.

Grüße

Share this post


Link to post
Share on other sites
vor 18 Stunden schrieb clemensstefan:

Hallo,

beide laufen jetzt wieder einwandfrei, muss beide e30 aber nach jedem dritten Tank säubern. Sonst machen sie oben beschriebene Ausreißer und Matzen. das spontane kurvenausbrechen hängt meiner Meinung nach mit Staubfäden um das Stellzahnrad für die antriebseinheit zusammen, machen die beiden Fahrzeuge solche anzeichen reinige ich sie und mir fällt auf dass dann um das kleine Zahnrad staubfäden gewickelt sind, nicht viele, aber reicht wohl schon aus. Mit Pinzette entfusselt und beide rennen wieder so wie ich das will. Bei so heufigen Reinigungsintervallen sollten die Fahrzeugteile demontagefreundlicher sein. besonders die Antriebseinheit.

Grüße

Wie oft saugst Du? 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy