Jump to content
Sign in to follow this  
Kevinhomes

Ab Tempo 140hm/h Probleme mit Spur

Recommended Posts

Hallo zusammen, ich habe leider ein Problem mit meinem Driftracer und würde gerne wissen ob es jemand kennt und es sich irgendwie beheben lässt. Wie im Anhang erwähnt, habe ich das Problem, dass mein Racer ab Tempo 140km/h ziemlich stark nach links zieht. Wenn ich dieses Problem, durch gegensteuern versuche zu bewältigen, fährt mein Racer mit einem sehr unecht wirkenden Winkel. Ich habe ihn schon komplett demontiert, gereinigt und sämtliche Updates des Öfteren erneuert. Mein Handy ist auf dem neuesten Stand von allem her also dürfte hier auch nicht das Problem liegen, sowohl habe ich auch das wlan ausgeschaltet um Frequenz Überlappungen zu vermeiden. Liebe Grüße und hoffe um Hilfe! 

Share this post


Link to post
Share on other sites

Das ist bei mir genauso. Ich habe aber auch noch nicht von anderen gehört, dass a) dieses Problem existiert und b) eine Lösung bekannt ist.

Ich schätze, das ist ein ähnliches Problem wie mit dem Rückwärtsfahren. 🤔

Gut ist aber, dass das mal angesprochen wird, habe das bisher noch nicht getan. 😆

LG

  • Thanks 1

Share this post


Link to post
Share on other sites
vor 45 Minuten schrieb MFB29:

Das ist bei mir genauso. Ich habe aber auch noch nicht von anderen gehört, dass a) dieses Problem existiert und b) eine Lösung bekannt ist.

Ich schätze, das ist ein ähnliches Problem wie mit dem Rückwärtsfahren. 🤔

Gut ist aber, dass das mal angesprochen wird, habe das bisher noch nicht getan. 😆

LG

Naja, solange ich nicht der einzige bin bei dems scheitert, kann ich wenigstens zu 100% Ausschließen dass es an meinen Manövrier Fähigkeiten liegt 😂
Auf mich, wirkt es auch eher wie ein Berechnungsfehler und würde sich sogar evtl mit einem Update beheben lassen...  Aber was weiß ich schon 😆

Share this post


Link to post
Share on other sites

Dieses Problem kenne ich! Fahrt ihr mit voller Leistung, also mit dem größten Motor? 
 Damals gab es bei der Hockenheim Gruppe eine Erweiterung der Strecke, nämlich über den Boden. An sich eignete sich der Boden zum fahren, doch sowie im Titel beschriebener Fehler trat dann auf, bei voller Leistung und voller Geschwindigkeit. Habe das ganze dann auf 550 ps gestellt und das Auto fuhr wieder normal. Auf der Rennstrecke war auch mit voller Leistung kein Fehler zu sehen. Auf welchem Untergrund fahrt Ihr? Ich meine vielleicht das es daran liegen könnte

  • Like 1

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Zoerb36:

Dieses Problem kenne ich! Fahrt ihr mit voller Leistung, also mit dem größten Motor? 
 Damals gab es bei der Hockenheim Gruppe eine Erweiterung der Strecke, nämlich über den Boden. An sich eignete sich der Boden zum fahren, doch sowie im Titel beschriebener Fehler trat dann auf, bei voller Leistung und voller Geschwindigkeit. Habe das ganze dann auf 550 ps gestellt und das Auto fuhr wieder normal. Auf der Rennstrecke war auch mit voller Leistung kein Fehler zu sehen. Auf welchem Untergrund fahrt Ihr? Ich meine vielleicht das es daran liegen könnte

Holzdielenparkett, aber bei mir ist das nicht abhängig vom Motor.

Share this post


Link to post
Share on other sites
Posted (edited)
vor 12 Stunden schrieb MFB29:

Holzdielenparkett, aber bei mir ist das nicht abhängig vom Motor

vor 14 Stunden schrieb Zoerb36:

Dieses Problem kenne ich! Fahrt ihr mit voller Leistung, also mit dem größten Motor? 
 Damals gab es bei der Hockenheim Gruppe eine Erweiterung der Strecke, nämlich über den Boden. An sich eignete sich der Boden zum fahren, doch sowie im Titel beschriebener Fehler trat dann auf, bei voller Leistung und voller Geschwindigkeit. Habe das ganze dann auf 550 ps gestellt und das Auto fuhr wieder normal. Auf der Rennstrecke war auch mit voller Leistung kein Fehler zu sehen. Auf welchem Untergrund fahrt Ihr? Ich meine vielleicht das es daran liegen könnte

Ich bin größtenteils auf pvc unterwegs. Bei mir ist das auch nicht Motoren abhängig! Mir selbst fällt es natürlich ab 700ps eher auf, weil ich ja schneller Richtung Höchstgeschwindigkeit komme. Ich habe eine „Zielgerade“ von ca 5,5 m Länge und da merkt man es halt wirklich extrem auf dem letzten Meter. Wäre schon super, wenn sich das irgendwie beheben Ließe. Ich will nur ungern auf meine schöne Start und Ziel gerade verzichten 😂

Edited by Kevinhomes
  • Haha 1

Share this post


Link to post
Share on other sites

Habe leider auch bei einigen Autos das Problem dass sie diese nicht richtig die Spur halten, was wie du auch schreibst bei langen Geraden echt nervig ist. Ob es bei mir vom Tempo abhängt kann ich  nicht richtig beurteilen.

Share this post


Link to post
Share on other sites
vor 54 Minuten schrieb die-ideallinie:

Habe leider auch bei einigen Autos das Problem dass sie diese nicht richtig die Spur halten, was wie du auch schreibst bei langen Geraden echt nervig ist. Ob es bei mir vom Tempo abhängt kann ich  nicht richtig beurteilen.

Also haben es nicht alle Autos🤨? Weil dann gäbe es vielleicht die Option, das irgendetwas mit den Kontakten nicht stimmt bei einigen. Wären es nämlich alle Fahrzeuge die darunter leiden, hätte vermutlich die Software daran schuld. Das wäre mir eigentlich die liebste Option gewesen... 

Share this post


Link to post
Share on other sites
vor 21 Minuten schrieb B-Unit:

Ist denn das Soft-Steering dabei an oder aus?

Ich habe es aus. Weil wenn es bei mir an ist, dann kann ich so gut wie gar nicht mehr vernünfig lenken. Dachte eigentlich auch dass es diese Option nur gibt um bei älteren Smartphones Ungenauigkeiten im Gyrosensor auszugleichen – oder?

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb fair84:

Hallo zusammen, 

ich vermute, dass uns hier

Please log in to see the link
 am besten weiterhelfen kann. 

Viele Grüße,
Christian

Ich hoffe, er wird es irgendwie mitbekommen 😆

 

vor 58 Minuten schrieb B-Unit:

Ist denn das Soft-Steering dabei an oder aus?

Bei mir ist das soft Steering ebenfalls ausgeschalten. Ich habe aber auch schon versucht sämtliche Einstellungen zu ändern, was leider zu keiner Verbesserung führte... 

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb fair84:

Hallo zusammen, 

ich vermute, dass uns hier

Please log in to see the link
 am besten weiterhelfen kann. 

Viele Grüße,
Christian

Vielleicht kann

Please log in to see the link
ihn ja auch drauf aufmerksam machen? 😊

  • Like 1

Share this post


Link to post
Share on other sites

Hallo allerseits!

Es ist ja so, dass die beiden Antriebsräder (ganz ähnlich wie bei einem Segway) exakt geregelt werden. Die beiden Motoren sind dazu so ausgelegt, dass sie in jedem Betriebszustand ausreichend Leistungsreserven haben, um die Vorgabedrehzahl ausregeln zu können. Damit das von sehr langsamen Geschwindigkeiten, bis hin zu einem theoretisch möglichen Topspeed von 2m/s funktioniert, haben die Motoren übrigens eine sehr spezielle Auslegung für Drehzahlen von über 40.000 Umdrehungen pro Minute;)

Jetzt aber zu der eigentlichen Frage: Das beschriebene Phänomen tritt dann auf, wenn ein Motor an seine Leistungsgrenze kommt und die Solldrehzahl nicht mehr nachgeregelt werden kann.  Es gibt zwei typische Ursachen dafür:

  1. Es befinden sich zu viele Fusseln, oder Haare an den Antriebsachsen.

  2. Einer der Motoren hat einen Defekt, oder ist verschlissen. Letzteres ist dann meist auch eine Folge von Überlastung durch Fusseln, oder Haare an den Antriebsachsen. Denn unter „Normalbedingungen“ halten die Motoren ewig.

 

Liebe Grüße, Martin

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy