Jump to content
RacingHansi

Fahrzeuge fahren seitlich?

Recommended Posts

es kommt immer wieder vor das meine Fahrzeuge (Dr!fter) leicht seitlich fahren ... alle Fahrzeuge nicht ein Fahrzeig spezifisch, muss also software mässig ein Problem der App oder so sein!

dieses Phänomen kommt immer wieder mal vor. dann hilft nur app neu starten und Fahrzeuge aus und wieder einschalten.

kennt jemand dieses Problem bzw. Phänomen?

bin auf euer Feedback gepsannt,

LG aus Tirol

Share this post


Link to post
Share on other sites

Antriebeinheit auseinanderschrauben und auf Haare, Staub etc überprüfen. Habe ich auch öfter mit dem V8, ist aber weg sobald die Inspektion durchgeführt wurde. Sonst kommt das Problem immer wieder, egal wie oft du die Racer neu startest.

Dürfte also nichts mit der Software zu tun haben, auch wenn es da einen geringen Toleranzbereich gibt.

Share this post


Link to post
Share on other sites

Was für ein handy nutzt du denn? Ist soft steering an? Ist das Problem auch bei anderen Smartphones?

Das klingt echt merkwürdig.

Share this post


Link to post
Share on other sites

iphone7s

softsteering ist meistens an ja, warum?

die autos fahren so um die 15-20 grad seitlich ...

beheben lässt sich das ganze nur durch neustart der app und des autos

hatte das problem heute bei knapp 1h fahrzeit 2 mal ... vorgestern ist das problem das erste mal aufgetreten

wechselt man nun in der app das auto, so fährt auch dieses seitlich, daher ist meine logische schlussfolgerung dass das problem nur appseitig liegen kann, evtl täusche ich mich auch 😉

Share this post


Link to post
Share on other sites

Kann man den lagesensor am handy neu kalibrieren. Vieleicht passt da was nicht.

Die App ruft doch normalerweise nur die daten vom Handy ab.

Share this post


Link to post
Share on other sites

Hallo Drifter,

genau dieses und weitere Probleme habe ich mit meinem V8 auch.

Hab den Hocker, nach Tutorial , demontiert, gereinigt und wieder montiert, mit verschiedenen Handys und einem Tablet ausprobiert, nach kurzer Fahrzeit traten die Probleme wieder auf.

Die Krönung war das nach Tuning auf 4WD der Driftracer wie ein Kreisel auf der Stelle drehte, beim betätigen der Bremse flog er dann ab und krachte vor die Zimmertüre und hat diverse Schäden an der Karosserie davon getragen.

Nach der Neuanmeldung schien er wieder "normal" zu fahren, aber nach kurzer Zeit siehe oben, trotz reinigen, Schrauben fest drehen etc.

Es können ja nicht alle zu untalentiert sein um den Driftracer zu pilotieren. 

 

Share this post


Link to post
Share on other sites

Hi,

exakt dieses Verhalten, dass sich der geradeauslauf verstellt, hab' ich bei meinen beiden Racern (Yellow Beast und Blue Blizzard) auch festgestellt. Wobei ich nur das Auto neu starten muss. Hab' ich schon an verschiedenen Handys reproduziert.

Share this post


Link to post
Share on other sites

Bei mir besteht das Problem immer noch. Habt ihr schon eine Lösung ?

Ich habe jetzt noch festgestellt, dass wenn ich den Rückwärtsgang einlege und NICHT lenkte, das Fahrzeug trotzdem eine Drehbewegung von ca. 60° ausführt. Ist das bei euch auch so ?

Gruß Xperia

Share this post


Link to post
Share on other sites

@xperia

kann ich bestätigen, aber das kurioseste ist ja das die Modelle KEINEN wirklichen Geradeauslauf haben.

Ich habe das Handy fixiert und auf einen ebenen Untergrund gelegt und habe mit geringer Geschwindigkeit den Driftracer  fahren gelassen, ca 20° Abweichung auf 5 Meter.

Wenn das eine Simulation eines Rennwagens sein sollte, dann müssen die Sturmkinder aber einiges verbessern, denn ein Rennwagen fährt geradeaus ohne die Hände am Lenker zu haben.

Bin mal gespannt wie viele noch diese oder ähnliche Probleme haben.

Share this post


Link to post
Share on other sites

@der_michel

habe beide Optionen ausprobiert, das machte keinen Unterschied, jedenfalls im Fahrverhalten, in der Reaktion auf Lenkbewegungen schon.

Wie beschrieben mit fixiertem Handy , auf dem Boden mit Gaffertape fixiert, in einem rechten Winkel, da ist außer Gas und Bremse nichts möglich.

Gruß jonik

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Jonik:

@xperia

kann ich bestätigen, aber das kurioseste ist ja das die Modelle KEINEN wirklichen Geradeauslauf haben.

Ich habe das Handy fixiert und auf einen ebenen Untergrund gelegt und habe mit geringer Geschwindigkeit den Driftracer  fahren gelassen, ca 20° Abweichung auf 5 Meter.

Wenn das eine Simulation eines Rennwagens sein sollte, dann müssen die Sturmkinder aber einiges verbessern, denn ein Rennwagen fährt geradeaus ohne die Hände am Lenker zu haben.

Bin mal gespannt wie viele noch diese oder ähnliche Probleme haben.

Okay Hmm.. ne also so krass ist es bei mir nicht.

Wenn ich normal vorwärts fahre dann läuft er eigentlich auch gerade aus.

Nur manchmal macht er dann eben während des Fahrens diese abnormale seitliche Fahrbewegung die hier beschrieben wird....Die wirkt such nur deswegen abnormal weil er das sonst ja eben nicht macht.

Aber interessant dass du das mit dem Rückwärts fahren auch hast. 

Gruß Xperia

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy