Jump to content
ThomasHS

Neuling aus dem Rheinland

Recommended Posts

Hallo zusammen,

auch ich möchte mich kurz vorstellen. Nach anfänglichem Zögern habe ich mir dann auch einen Drift Racer gegönnt. Zahlreiche Artikel und YouTube-Videos haben mich überzeugt und "angefixt". Auch hier im Forum hab ich schon vorher fleißig mitgelesen und hab mir gedacht, dass es hier bestimmt Hilfe gibt, wenn mal was nicht klappen sollte .

Ich habe mich für das "Yellow Beast" entschieden und habe gestern schon die ersten Runden gedreht, um mich langsam an die Steuerung ranzutasten. Etwas erschrocken war ich, als nach dem zweiten Ladevorgang die Kalibrierung in einem "Dauerkreisel" endete. Ein Neustart hat geholfen, kommt aber hin und wieder noch vor. Ich habe aber hier schon gelesen, dass das evtl. mit einer vorsichtigen Schraubenjustierung hinzubekommen ist. Etwas Respekt habe ich noch davor, den Wagen mal komplett zu zerlegen, falls das zur Reinigungszwecken nötig ist, aber da werde ich mich wohl auch bei Gelegenheit mal drangeben 🙂

 

In diesem Sinne - vielen Dank für die Aufnahme bei euch 🙂

 

Thomas

Share this post


Link to post
Share on other sites

Servus!!

Viel Spaß mit deinem Dr!fter! Ich bin auch Anfänger (Blue Blizzard)...ich bin auch noch in der Gewöhnungsphase 🤣

 

Schöne Grüße

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb ThomasHS:

Hallo zusammen,

auch ich möchte mich kurz vorstellen. Nach anfänglichem Zögern habe ich mir dann auch einen Drift Racer gegönnt. Zahlreiche Artikel und YouTube-Videos haben mich überzeugt und "angefixt". Auch hier im Forum hab ich schon vorher fleißig mitgelesen und hab mir gedacht, dass es hier bestimmt Hilfe gibt, wenn mal was nicht klappen sollte .

Ich habe mich für das "Yellow Beast" entschieden und habe gestern schon die ersten Runden gedreht, um mich langsam an die Steuerung ranzutasten. Etwas erschrocken war ich, als nach dem zweiten Ladevorgang die Kalibrierung in einem "Dauerkreisel" endete. Ein Neustart hat geholfen, kommt aber hin und wieder noch vor. Ich habe aber hier schon gelesen, dass das evtl. mit einer vorsichtigen Schraubenjustierung hinzubekommen ist. Etwas Respekt habe ich noch davor, den Wagen mal komplett zu zerlegen, falls das zur Reinigungszwecken nötig ist, aber da werde ich mich wohl auch bei Gelegenheit mal drangeben 🙂

 

In diesem Sinne - vielen Dank für die Aufnahme bei euch 🙂

 

Thomas

Hallo Thomas,  herzlich willkommen beim schönsten Hobby überhaupt!

Die meisten Probleme mit den Racern werden durch Schmutz verursacht, also Staub, Tierhaare, Fusseln und sowas. Wenn der Racer vorher gut gefahren ist und du nicht rumgeschraubt hast ist das eher wahrscheinlich. Wenn du auf dem Fußboden fährst solltest du vorbeugend staubsaugen, dann sparst du dir die ein oder andere Fehlersuche. Aber keine Angst,  du findest hier jede Menge Tutorials, die dir helfen, wenn es mal soweit ist, z.B. 

Ist gar nicht so wild wie es im 1. Moment wirkt, trau dich ran, sehr gut erklärt!

LG Jörg

 

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy