Jump to content
sibbih

Schreckliches Piepen!!!??

Recommended Posts

Hi Leute,

habe nur ich das Problem das der Racer, wenn er an ist, ein echt schreckliches Piepen hat (errinert mich an meine alte Grafikkarte die Soukenfiepen hatte). 2 Minuten und ich bekomme Kopfschmerzen. War das ein Fall den einzusenden? 

Habt ihr sowas auch? Ich weiß am ersten Abend war doch noch nicht. 

Share this post


Link to post
Share on other sites

Update auf dem aktuellsten Stand? Welches Modell hast du?

Soweit ich mich erinnere gab es das Problem mal ziemlich am Anfang bei Silver V8 und Red Turbo, wurde aber per Update behoben.

Antriebseinheit geöffnet und gereinigt?

Share this post


Link to post
Share on other sites

Ich habe den Yellow Beast. Firmware ist auf dem neusten stand, habe trotzdem mal die Firmware überschrieben aber leider immernoch. 

Reinigen werde ich mal testen sobald ich von der Arbeit komme. Wäre gut das klappt denn das Piepen macht mich wahnsinnig 😑

Share this post


Link to post
Share on other sites

Laut meinem Sohn hat das eines von meinen beiden Fahrzeugen auch. Ich kann es selbst nicht hören (zuviel zu laute Musik in der Jugend gehört :classic_biggrin: ).

 

Hörst du es auch beim fahren so laut? Also lauter als die eigentlichen Fahrgeräusche?

Share this post


Link to post
Share on other sites

Bei mir genauso.

Meine Freundin jammert immer über dieses piepen aber ich hör nichts 😆 

hab gelesen dass man ab einem gewissen Alter , manche Frequenzen nicht mehr hört. 

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb Patty:

Bei mir genauso.

Meine Freundin jammert immer über dieses piepen aber ich hör nichts 😆 

hab gelesen dass man ab einem gewissen Alter , manche Frequenzen nicht mehr hört. 

xD ich würde durchdrehen wenn es ständig laufen würde.

Verdammt hochtönig ist es , japp.

vor 6 Stunden schrieb Darkman_RS:

Laut meinem Sohn hat das eines von meinen beiden Fahrzeugen auch. Ich kann es selbst nicht hören (zuviel zu laute Musik in der Jugend gehört :classic_biggrin: ).

 

Hörst du es auch beim fahren so laut? Also lauter als die eigentlichen Fahrgeräusche?

Hab es auch beim fahren, ja. Die Fahrgeräusche versuchen es zu überdecken aber ich höre es auch dadurch. Dann muss ich wohl damit leben aber gut zu wissen daß es nicht an einem defekt liegt.

Es macht einfach viel zu sehr Bock damit rumzuheizen. xD

  • Haha 1

Share this post


Link to post
Share on other sites

Hallo zusammen, 

mein Yellow Beast erhielt ich am Freitag und konnte von Anfang dieses "Fiepen" bzw. den hochfrequenten Ton beim Einschalten wahrnehmen. Ich finde diesen (für meine Ohren) recht aufdringlich. 

Es scheint wohl nicht jedes Auto zu betreffen. Ich überlege, ob ich meinen eintausche.

Es kommt vermutlich von einem elektrotechnischen Bauteil, welches entsprechende Schwingungen erzeugt. 

Mit einer Handy-App konnte ich die Frequenz bei 19-21 kHz zuordnen. 

Oder kann ich ggf. eine andere/ältere Firmware aufspielen, um festzustellen, dass es "nur" an der Firmware liegt?

Weiß Jemand, ob und wie das geht? 

Aber ich habe gelesen, dass man, wenn es ein Update gibt, man mit dem Racer nicht mehr fahren kann. Dann hat sich dieser Gedanke wohl auch erledigt? 

Edited by MacFly

Share this post


Link to post
Share on other sites

Ich wüsste nicht, dass es möglich ist wäre eine alte Firmware aufzuspielen.

Das Fiepen scheinen besonders empfindliche oder besonders gute Ohren wahr zu nehmen.  Ich habe es noch nie gehört. Weder von einem meiner 8 Rachern, noch auf einem Treffen bei anderen Racern. Ich bin aber auch > 50 und da 19-21kHz  am oberen Ende des menschlichen Hörvermögen liegt, wird es vermutlich eher von jüngeren Menschen wahr genommen.

Edited by der_michel

Share this post


Link to post
Share on other sites

Moin!

Ja auch ich habe das Problem. Finde es schon sehr störend. Man schaltet das Auto an und schon ist das Geräusch da :/

 

Share this post


Link to post
Share on other sites

Hallo,

gibt es mittlerweile eine Lösung für das Piepen? 

Ich habe einen “gebrauchten“ ungeöffneten und Orginal-Verpackten DR!FT-BMW E30 M3 - LTD. DTM EDITION gekauft. Schon beim ersten anschalten habe ich das Piepen gehört, es nimmt mir den Fahrspaß da ich nach keinen fünf Minuten Kopfweh bekomme. 

 

Share this post


Link to post
Share on other sites
Am 10.3.2019 um 15:44 schrieb der_michel:

Ich wüsste nicht, dass es möglich ist wäre eine alte Firmware aufzuspielen.

Das Fiepen scheinen besonders empfindliche oder besonders gute Ohren wahr zu nehmen.  Ich habe es noch nie gehört. Weder von einem meiner 8 Rachern, noch auf einem Treffen bei anderen Racern. Ich bin aber auch > 50 und da 19-21kHz  am oberen Ende des menschlichen Hörvermögen liegt, wird es vermutlich eher von jüngeren Menschen wahr genommen.

Kein Piepen bei meinen Racern,

ich steuer allerdings auch auf die 50 zu...

 

Grüße

THR3360

 

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb rubens:

Hallo,

gibt es mittlerweile eine Lösung für das Piepen? 

Ich habe einen “gebrauchten“ ungeöffneten und Orginal-Verpackten DR!FT-BMW E30 M3 - LTD. DTM EDITION gekauft. Schon beim ersten anschalten habe ich das Piepen gehört, es nimmt mir den Fahrspaß da ich nach keinen fünf Minuten Kopfweh bekomme. 

 

Hallo rubens,

ich hatte das anfangs auch.. wenn der Schleifring eingeschliffen ist, also nach ca 100km, habe ich das Gefühl, dass es nicht mehr auftritt. Es tritt besonders auf, wenn die Regelung der Antriebseinheit auf einen bestimmten Punkt regeln will, und Soll / Ist nur wenige hunderdstel abweichen, das Drehmoment aber sehr gering angelegt wird und die exakte Soll Position nicht erreicht wird. Während dem Fahren sollte es geringer sein und sich wie gesagt auch legen. 

viele Grüße,

Christian

Share this post


Link to post
Share on other sites

Ich habe bei meinem neuen M3 auch dieses piepen. Es ist besonders aufällig, wenn der Wagen mit noch nicht gestartetem Motor da steht. Ich glaube danach wird es lediglich übertönt. Die 100km habe ich auch mittlerweile geknackt und ohne gestarteten Motor sollte eigentlich auch nichts geregelt werden. Das piepen ist auch ein durchgängiger Ton und verändert sich nicht.

Mfg

Share this post


Link to post
Share on other sites

Hallo,

Ich bin neu Hier und habe seit 2 Wochen meinen DR!FTER (Yellow Beast) bei dem leider das  piepen ist. 

Habe jetzt mich hier schon durch gelesen und alles probiert (muss nur noch die 100Km voll kriegen dann ist das auch probiert) um es weg zu bekommen.

Leider alles ohne Erfolg:

Eventuell hat ja noch jemand eine Idee was man gegen das Piepen machen kann.

Mit freundlichen Grüßen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy