Jump to content
SWooSH

Verschwinden freigespielter Antriebe

Recommended Posts

Hallo,

stellt noch jemand aktuell fest, dass bereits freigespielte Antriebe plötzlich zurückgesetzt sind? Bei mir sind mit Sicherheit über 20 Medaillen spurlos verschwunden. Das Fahrzeug habe ich bereits entfernt und neu hinzugefügt, hat aber nichts gebracht.

Neue Information:

Habe mir gerade die Seele aus dem Leib gespielt und meine Hoffnung/Vermutung scheint sich zu bewahrheiten. Zumindest beim V8 bin ich mir sicher, dass eine niedrigere Stufe noch nicht freigespielt war. Anfänglich konnte man ja Basisstufen auslassen. Nachdem die freigespielt war, waren die höheren Antriebe wieder direkt verfügbar. Ob es bei den anderen Motoren auch so glücklich läuft kann ich Anfang kommender Woche berichten.

Edited by SWooSH

Share this post


Link to post
Share on other sites

Bei mir ist dies auch so, aber nur beim V8 und beim V12. Hier konnte man den Standard 4-Wheel Modus überspringen und direkt 4-Wheel PS Modes freispielen (wohl laut Sturmkind Support ein Bug, denn beim Turbo muss man erst den Standard 4-Wheel frei fahren und anschließend kann man die 4-Wheel PS Tunings  freifahren). Dies ist bei mir genauso, über 20 Punkte scheinen weg zu sein; hoffe nach freifahren des 4-Wheel Standard PS Levels sind die bisher freigefahrenen Levels wieder da, was bei Deinem V8 ja zum Glück auch so ist... puuuh 🙂  aber wie haben Sie das denn ohne Update gemacht, dass in der App das wieder gelockt ist? 🙂

Schönen Abend allen zusammen.

 

 

Share this post


Link to post
Share on other sites

Hallo, bei meinem V8 war auch FWD 700PS freigespielt und jetzt is nix mehr mit 4 Rädern. Ebenfalls sind 3 Medaillen von gestern weg. Wohin keine Ahnung. Vielleicht kommt ja Aufklärung von "Oben".

Please log in to see the attachements

NACHTRAG:

Beim V12 genau das gleiche. Nur beim Turbo passt's.

Edited by Actros
Textergänzung

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb Actros:

Hallo, bei meinem V8 war auch FWD 700PS freigespielt und jetzt is nix mehr mit 4 Rädern. Ebenfalls sind 3 Medaillen von gestern weg. Wohin keine Ahnung. Vielleicht kommt ja Aufklärung von "Oben".

Please log in to see the attachements

NACHTRAG:

Beim V12 genau das gleiche. Nur beim Turbo passt's.

Bei mir das gleiche, Basis 4wheel übersprungen bei V8 und V12 - jetzt sind die höheren 4wheel Motoren wieder gesperrt. Vermutlich sind diese wieder freigespielt wenn das Basis Setup freigespielt ist🤔

Grüße, Christian

Share this post


Link to post
Share on other sites

Sollte beim Tuning etwas verschwinden, löscht bitte mal den entsprechenden Racer, fügt ihn wieder hinzu und fahrt eine Runde. 

Wenn die Upgrades dann immer noch nicht angezeigt werden, gebt bitte nochmals bescheid.   

Share this post


Link to post
Share on other sites
vor 42 Minuten schrieb Peter:

Sollte beim Tuning etwas verschwinden, löscht bitte mal den entsprechenden Racer, fügt ihn wieder hinzu und fahrt eine Runde. 

Wenn die Upgrades dann immer noch nicht angezeigt werden, gebt bitte nochmals bescheid.   

Peter, was soll's bringen, wenn's z.Z. so aussieht:

Please log in to see the attachements
 

Vergleiche mit weiter oben.

Edited by Actros
Textergänzung

Share this post


Link to post
Share on other sites

Wir habendies heute ausgewertet und leider hatte sich an dieser Stelle in der App ein Bug eingeschlichen, den wir nun behoben haben.

Man konnte beim V8 und V12 bisher den Modus 4-Wheel Basic 550PS überspringen und direkt den 4-Wheel Drive 700PS freispielen. Jetzt ist es so, wie es von Anfang an hätte sein sollen, nämlich, dass zuerst die Basic-Variante freigespielt werden muss.

Hat man sich gleich die 700PS erspielt, ohne zuerst das Basic-Setup freizuspielen, muss das nun nachgeholt werden. Danach ist das 700PS-Setup aber auch wieder freigespielt und alle Münzen, die jetzt fehlen, tauchen dann wieder auf.

Share this post


Link to post
Share on other sites

Kann es nur bestätigen, gerade den V12 4-Wheel Basic frei gefahren und bis zum 980PS alles wieder da 🙂

Als ich den letzten Punkt gesetzt hatte war erst mal nur 710PS frei und habe einen kurzen Schreck bekommen, aber einmal raus und wieder rein und dann ist auch das nächste Level wieder frei gewesen.

Finde es super dass der Bug nun auch gefixt ist (wie gesagt ohne Software Update, nur über Datenbank wohl gelöst?), denn ich habe mich schon gefragt warum das frei war..

So soll's sein!

Share this post


Link to post
Share on other sites
Am 18.1.2019 um 10:50 schrieb Peter:

Sollte beim Tuning etwas verschwinden, löscht bitte mal den entsprechenden Racer, fügt ihn wieder hinzu und fahrt eine Runde. 

Wenn die Upgrades dann immer noch nicht angezeigt werden, gebt bitte nochmals bescheid.   

Selbes Problem, neu verbinden hat leider nichts gebracht.. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy