Jump to content
Peter

[Neue Funktion] Bildergalerie

Recommended Posts

Die erste Version der Bildergalerie ist nun online.

Für den Anfang kann jeder bis zu 6 Alben anlegen oder seine Bilder ohne Album einstellen.

Der Upload ist aktuell auf 5 MB pro Tag beschränkt.

Bilder werden vom System ansonsten auf eine Auflösung von 1920x1440 skaliert, sollten sie größer sein. 

 

 

 

  • Like 3

Share this post


Link to post
Share on other sites

Ich hab mein Tageslimit schon erreicht indem ich einfach Bilder nur angeschaut habe 😄 Soll das so sein? 😄

Please log in to see the attachements

 

Share this post


Link to post
Share on other sites
Am 19.12.2018 um 14:49 schrieb StarLordfigeiro:

Ratet mal was ich mit dene anstell 🤗😁😄

Please log in to see the attachements

Woher hast du die Modelle? Bzw. von welcher Firma sind die :-) 

 

Share this post


Link to post
Share on other sites
Am 3.12.2018 um 14:46 schrieb L3xa:

Ich hab mein Tageslimit schon erreicht indem ich einfach Bilder nur angeschaut habe 😄 Soll das so sein? 😄

Please log in to see the attachements

 

Ich habe das auch nach einer handvoll Bilder. Ist ärgerlich, wenn man sich das Drift-Tutorial ansehen will, das geht dann nicht mehr.

Share this post


Link to post
Share on other sites
Am 19.12.2018 um 14:49 schrieb StarLordfigeiro:

Ratet mal was ich mit dene anstell 🤗😁😄

Please log in to see the attachements

Woher hast du die tollen Karosserien ?

Share this post


Link to post
Share on other sites

Hallo allen Dr!fters.

 

Ich habe auch ein foto 😉

Yesterday a little test on Mount Dr!ft in the Sturmkind headquarters 😉

Please log in to see the attachements

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Hallo. Irgendwas schein ich dort zu übersehen. Ich sage, dass ein neues Album angelegt werden soll, kann die Bilder auch hochladen, jedoch kommt beim Schliessen dann immer die Meldung, dass die Bilder noch hochgeladen werden müssen. Ich weiss nicht, was ich da noch machen soll. Ich steig auch nicht durch die Auswahlfelder mit Credits etc. durch.

Edited by Skaska

Share this post


Link to post
Share on other sites
vor 33 Minuten schrieb Skaska:

Hallo. Irgendwas schein ich dort zu übersehen. Ich sage, dass ein neues Album angelegt werden soll, kann die Bilder auch hochladen, jedoch kommt beim Schliessen dann immer die Meldung, dass die Bilder noch hochgeladen werden müssen. Ich weiss nicht, was ich da noch machen soll. Ich steig auch nicht durch die Auswahlfelder mit Credits etc. durch.

  • Auf Galerie klicken und in entsprechende Kategorie gehen
  • "Bilder hinzufügen" anklicken
    Please log in to see the attachements
  • "Neues Album erstellen" auswählen
    Please log in to see the attachements
  • Albumtitel oben eingeben, eventuell eine Beschreibung dazu
    Etwas runter Scrollen und auf "Album Erstellen" klicken (siehe Anhang)
    Kann sein dass dieser Button bei dir am Monitor / Handy so weit unten ist, dass du diesen nicht siehst...Auf "Album erstellen" klicken

    Please log in to see the attachements

  • Im nächsten Schritt dann die entsprechenden Bilder auswählen und hochladen:
    Die Felder Credits usw. - da brauchst du nichts ändern. Kannst halt damit bei den Bildern bei schreiben wer Urheber ist (copyright), kannst Stichworte vergeben damit die Bilder in der Suchfunktion besser gefunden werden, usw...

    Please log in to see the attachements

  • Nun sollte dein Album erfolgreich erstellt sein - habs es soeben extra nochmal getestet..

    Please log in to see the attachements



     

Edited by Slot-Stop.de
Anpasung / Korrektur
  • Thanks 2

Share this post


Link to post
Share on other sites

Jup. Soweit verstanden. Klick ich auf "Bilder übermitteln" passiert nichts. Drück ich jetzt oben rechts auf das Kreuz kommt die Meldung: "Are you sure you want to exit? Any images you have uploaded won't be saved. "
Uah. Der hat jetzt viermal die Gruppe erstellt... Es gibt ein akustisches Signal. Ich hab meinen Sound nicht an 😕 Es bleibt aber dabei, auch wenn ich nur ein einzelnes Bild hochladen will, ob ich sure bin zu exiten.

Edited by Skaska

Share this post


Link to post
Share on other sites

hmm, das ist komisch.

Oben das X ist abbrechen, klar. da sollte dann auch nichts gespeichert werden.
Auf Bilder Übermitteln sollte - nach kurzer Ladezeit - eigentlich das Album final erstellt und die Bilder eingefügt werden...

Evtl. die Bildgröße mal etwas reduzieren?
Keine Ahnung wie groß deine Bilder so sind. Manche Foren haben Probleme mit zu großen Dateien...

Share this post


Link to post
Share on other sites

Ich habe den Fehler gefunden. Mit dem älteren Internet Explorer funktioniert das nicht. Ich habe das jetzt mit Microsoft Edge gemacht und damit klappts. Es kommt zwar, nachdem man die Bilder übermittelt hat, die Meldung, dass etwas schief ging aber die Bilder sind nun in den Alben.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy