Jump to content
fair84

NEWS App Update V 1.3.14

Recommended Posts

Ich verstehe auch gar nicht warum man beim Gymkhana ständig Punkte sehen muss.

Man sieht doch wie sich die Medaille füllt. Wenn sie voll ist gibts Tuning und die überschüssigen Punkte gehen in die nächste Medaille. Wozu muss ich das in Zahlen sehen?

Share this post


Link to post
Share on other sites
vor 44 Minuten schrieb B-Unit:

Ich will einfach schnell fahren können.

Und, Bernd, was ist daraus geworden? 🧐

Mach doch mal bei den Challenges mit! 😱😂

 

Grüße

THR3360

Share this post


Link to post
Share on other sites
vor 15 Minuten schrieb THR3360:

Und, Bernd, was ist daraus geworden? 🧐

Mach doch mal bei den Challenges mit! 😱😂

 

Grüße

THR3360

Bin großer Fan der Challenges, aber ist zurzeit einfach nicht drin! Kann nichts aufgebaut lassen 😞

Aber dafür habe ich dich im Visier. 26000 als Gymkhana-Highscore? Schaffe ich diese Woche, warte mal ab! Und beim nächsten Treffen lassen wir die Strecke sprechen! 😎

  • Haha 1

Share this post


Link to post
Share on other sites

Das weiß ich leider auch nicht. 😁

Soweit ich es weiß, wurde das kurz im Stream erwähnt, mehr kann ich dazu aber auch nicht sagen.

Edited by MFB29

Share this post


Link to post
Share on other sites

ohne es probiert zu haben - löscht mal die betroffenen Fahrzeuge aus der App und holt sie neu rein.

Das ist öfter ein Problem wenn neue Daten eingespielt werden, da diese dann scheinbar nicht komplett oder falsch geladen werden.

 

Share this post


Link to post
Share on other sites

Hallo Zusammen.
Habe das gleiche Problem mit dem Sound beim EVO2 mit V8 Motor (egal welche Leistungsstufe).

Habe die App neu installiert, alle Fahrzeuge mehrmals neu verbunden, doch leider besteht das Problem weiterhin.

Spiele mit einem iPhone X

Edited by Kamikazee

Share this post


Link to post
Share on other sites

Hallo Community,

ich habe mir zum 190er Evo 2 auch den V8 Sound heruntergeladen, eine zeitlang ging das super. Dann plötzlich nach dem Motor anlassen Sound vom Motor weg, Schalt- und Quietschgeräusche noch vorhanden. App deinstalliert, neu installiert (also auch Fahrzeuge), keine Abhilfe. Versucht auf iPhone 7, iPhoneXsMax und iPhone11proMax. Drei iPhones weil drei Autos.

Würde mich freuen wenn mir jemand helfen kann. V8 Sound rockt definitiv.

Share this post


Link to post
Share on other sites

Hab mir mal die Weltrangliste angeschaut. Ich liege gerade auf der Weltrangliste auf Platz 32. In der Dezember-Übersicht auf Platz 26. Damit nur 6 Leute, die ihre Highscore in den Monaten zuvor gefahren sind.

Ich denke, das letzte Update war schon ein ordentliches Upgrade für alle User und natürlich das erspielen der neuen Antriebe hilft auch. Nicht schlecht!

Jetzt noch die Bugs beheben und man kann den Programmierern ein Lob aussprechen.

Share this post


Link to post
Share on other sites

Ich hab mit meinem schwarzen Mercedes den v8 Motor freigeschaltet. Nach dem Motorstart kommt kein Sound, mann hört nur den Start des Motors danach nur Auspuff blubbern sonst kein V8.
App neu installiert Handy neugestartet sogar ein anderes Handy getestet weiterhin das gleiche Problem auch mit der v8 620ps. 
Ich hoffe das Problem behebt sich in der nächsten Zeit da ich den v8 Sound liebe 🙂
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy