Jump to content
Ridgebeck

Racer verbindet nicht mehr zu App, Android 10

Recommended Posts

Habe mir ein neues Smartphone (Pixel 4 XL) gekauft und seitdem verbindet der Racer (Red Turbo, Sport Edition) nicht mehr mit der App. Habe GPS und Bluetooth an. Habe ebenso die App und Cache gelöscht, Handy neu gestartet etc. Ohne Erfolg. Habe getestet und mit dem alten Handy verbindet es noch. Wird das neue Android 10 noch nicht unterstützt? Falls ja, wäre das sehr ärgerlich. Bitte um Rückmeldung.

Edited by Ridgebeck
Racer Modell hinzugefügt

Share this post


Link to post
Share on other sites

Klingt komisch wenn du Netz hast, BT und GPS an hast.

Welche Probleme das neue Update mit den modernen Smartphones hat, ist uns leider nicht bekannt. Es wurde nur erwähnt, dass die Probleme bekannt sind und bis zum nächsten Update behoben werden sollen.

Share this post


Link to post
Share on other sites

Hm, mein OP6T will gerade auf Android 10 updaten. Dann lässt man das wohl besser noch?

Habe zwar mit dem iPhone 6s ein extra "Fahrhandy" aber das OP sollte schon auch als Reserve funktionieren. 

Oder gibt's jemand der ein OP mit Android 10 schon am laufen hat?

Share this post


Link to post
Share on other sites

Also Android 10 funktioniert grundsätzlich schon. Auf meinem Pixel 3 XL läuft auch Android 10 und ich kann die Autos ohne Probleme hinzufügen. 

Nur bei dem Pixel 4 XL mag es aktuell nicht. 

Der Support hat mir empfohlen mich manuell aus zu loggen und wieder anzumelden. Hat aber auch nichts gebracht. 

App Daten gelöscht hat auch nichts gebracht. Die Autos werden per Bluetooth gefunden (sind also sichtbar) aber in der App nicht auffindbar. 

  • Like 1

Share this post


Link to post
Share on other sites

Bin ganz neu hier und habe auch dieses Problem. Wenn ich während dem Verbindungsaufbau zum Fahrzeug den Standort aus und direkt wieder einschalten klappt es.

Share this post


Link to post
Share on other sites

*****

Ich habe jetzt nochmal alles ausprobiert und es hat bei mir wie folgt funktioniert (auf dem Pixel 4 XL) :

- App Daten gelöscht 

- Handy neu gestartet 

- WLAN ausgeschaltet und im LTE Netz eingebucht

- Bluetooth und GPS eingeschaltet 

- App gestartet und eingeloggt 

- Racer beide verbunden 

 

Nun ist es auch egal ob WLAN an oder aus.  Es werden die Racer nun immer direkt gefunden. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy