Jump to content
Jonik

APP Kompalibilität

Recommended Posts

Hallo Drifters,

ich habe schon länger meinen Drift Boliden  nicht bewegt und muss nun feststellen das Eure neue App mich dazu zwingen würde ein neues Android Mobilphone zu kaufen, da ich mein berufl. genutztes nicht zum spielen benutze.

Warum wurde nicht ab Android 8 programmiert, so ist es auch mit älteren Handys möglich den Wagen zu steuern, kann man da noch was von Euch aus machen oder kann

ich meinen Wagen zum Kauf anbieten, denn solche Eingriffe gestatte ich keinem Anbieter.

Wäre gut wenn ihr da eine alternative für Android anbieten könntet.

 

Mit freundlichen Grüßen

Jonik

Share this post


Link to post
Share on other sites

Laut dem PlayStore ab Android 6.0 kompatibel:

Please log in to see the attachements

Oder wie meinst du das, das man dich zwingt ein neues Handy zu kaufen? Wie bist du bisher gefahren?

Share this post


Link to post
Share on other sites

Sorry das ich mit Verspätung antworte, aber ich bin nicht so der Gamer.

Bisher benutze ich ein altes Handy mit Android 5.1, weil ich mein Diensthandy nicht zum spielen verwenden möchte und darf.

Daher meine frage, die ja beantwortet wurde, updaten lässt sich die olle Murmel nicht:-(

Share this post


Link to post
Share on other sites

Hallo...

Ich bin zwar kein Entwickler oder Mod, trotzdem möchte ich dir antworten.

Andriod 5.1 ist von 2014/2015, das sind 6 Jahr.  Seitdem hat sich viel getan, gerade der Sprung von Android 5 auf 6 war ein großer, wenn ich mich richtig erinnere. Alle Software Versionen, besonders stark veraltete, zu unterstützen ist für Softwareentwickler mit hohen Kosten verbunden. Daher kann ich das gut nachvollziehen, dass man irgendwo einen Schnitt machen muss.

Meine Tipps für dich:

1. Versuche dein Handy über die Einstellung auf den letzten Stand zu bringen, mit etwas Glück bekommst du es noch auf Android 6 upgedatet.

2. Schau ob es ein Custom OS für dein Handy gibt, welches Android 6 oder höher bietet, zum Beispiel bei xda-developers.

3. Kauf dir ein günstiges Handy, welches zum Beispiel schon 2 oder 3 Jahre alt ist. Gebraucht oder neu.

Ich kann den Entwickler keine Vorwürfe machen, dass er 6-7 Jahre altes OS nicht mehr unterstützt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy