Jump to content

Kinderkrankheiten ausgemerzt?


LunarIX
 Share

Recommended Posts

Hallo Zusammen,

leider habe ich vom Support nach über einer Woche noch keine Rückmeldung zu dem Thema erhalte, darum möchte ich mal hier nachfragen.

Feb. 2018 kaufte ich mir ein Drift-Auto Silber und hatte leider massiv Probleme mit dem Auto.

Ersteinmal hatte das Fahrzeug sich ständig in der Zentrierung während des Fahrens schon nach kurzer Zeit verschoben. Nach wenigen Tagen konnte ich mich dann mit keinem Gerät mehr mit dem Fahrzeug verbinden.

Nun ist meine Frage: Hattet ihr auch solche Probleme mit euren Fahrzeugen und was habt ihr dagegen gemacht? Gibt es mittlerweile eine revidierte Version der Fahrzeuge, bei denen solche Probleme ausgemerzt sind?

Vielen Dank schon einmal im Voraus! 🙂

Link to comment
Share on other sites

Wenn man die Grundregeln der Reinigung beachtet und die Antriebseinheit im richtigen Drehmoment im Gewinde hat, sollte es eher selten zu den Problemen kommen. Am besten sind da PVC-Planen oder Kautschuk-Planen als Untergrund, da bleiben die Haare und Staub eher haften als dass man jeden Gramm auflädt.

Rein vom Fahrzeug hat sich seit der Erstauslieferung 2017 nichts verändert. Mit den Updates gab es einige Fahrtechnische Updates, also kein Vergleich zu damals vom fahren. Dazu weitere Modi wie Gymkhana, Motorenwechsel und vom Übertragungsstandard hat sich in der Zwischenzeit auch einiges verändert.

Ich gehe mal davon aus, dass du im Vergleich zu 2018 auch ein moderneres Smartphone zu Hand hast. Verbindungsabbrüche können verschiedene Ursachen haben. Störende Geräte im Umkreis, WLAN, Antenne im Racer abgerissen (passierte einigen beim reinigen). Aber da würde dir in dem Fall der Service helfen beim einsenden.

Am besten einfach nochmal ausprobieren. Ich fahre immer noch am liebsten meine ersten 3 Racer, getauscht habe ich außer Akku noch gar nix.

  • Like 1
Link to comment
Share on other sites

Danke für die schnelle Antwort!

Reinigen musste ich an dem Fahrzeug tatsächlich nichts, da ich ihn etwa 30 Minuten auf frisch gesaugtem Boden fuhr. Nach etwa einer Minute war das Fahrzeug schon unzentriert und nach etwa 30 Minuten Betriebsdauer hatte dann schon keine Verbindung mehr zu dem Fahrzeug aufbauen können.

Geöffnet hatte ich das Fahrzeug nie. 😕 Daher sollte ich selbst die Antenne nicht demoliert haben.

Nunja, mal sehen ob ich den Schritt nochmal tue 😉 war eig. von der ersten Sekunde an von den Dingern begeistert!

Edited by LunarIX
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy