Jump to content
Sign in to follow this  
die-ideallinie

BUG: Probleme beim Fahrverhalten mit neuem Clubsport Update

Recommended Posts

vor 9 Stunden schrieb Tom-McRae:

Diesmal hab ich es auch wirklich im Race Modus getestet 🙂, und es ist genau das Selbe Problem, wie vor dem ersten Race Update. Man merkt es wenn beim Beschleunigen eine Leichte Kurve gefahren werden muss. Erst lenkt er nicht ein, dann bricht er aus (bzw. biegt nach Innen ab). Bin damals verzweifelt, konnte den Barnim Knick, und den Spa Knick nicht durchbeschleunigen, auch nicht mit wenig Gas. Genau das ist jetzt mit dem neuen Clubsport zurückgekehrt. Mit den stärkeren Motoren gehts einwandfrei.

Heißt dir geht es jetzt ähnlich wie mir?
Ich habe am Samstag beim Treffen noch einmal sehr viel experimentiert und auch mit dem baugleichen Handy eines Kumpels geguckt, ob da eventuell der Fehler bei mir liegt.
Lenkwinkel erhöhen hatte etwas geholfen aber es blieb weiter für mich unfahrbar, Driftassistent hatte auch etwas geholfen, ist aber auch nicht das Wahre für mich gewesen.

Aus Verzweiflung habe ich dann einfach Softsteering aktiviert, dazu muss man wissen dass diese Option bei mir bisher immer dazu geführt hatte das die Autos unfahrbar worden, jetzt allerdings bewirkt es das Gegenteil und es fühlt sich beinahe so an wie zuvor. Driftassistent kann ich so auch problemlos beim Porsche (Clubsport, anderen Modus hatte ich jetzt noch nicht konkreter getestet) abschalten und die Bude geht wie die Hölle um die Kurven aber bleibt absolut kontrollierbar. Leichte und lange Kurven finde ich weiterhin im Clubsport etwas schlechter zu fahren als zuvor, mit allen Autos. Bei Porsche hat sich für mich aber gezeigt das der etwas Gas brauch und einfach nur rollen lassen bei ihm nicht so zum Ziel führt. Aber das ist absolut in Ordnung, weil es eben ein anderes Konzept ist.

Ab jetzt ist es mit etwas Gewöhnung wieder cool.

Witzigerweise kommen viele bei uns jetzt deutlich besser mit dem Lenkverhalten im Clubsport klar, ohne etwas angepasst zu haben. Nur bei mir scheint die Motorik schon so auf das alte eingeschossen zu sein, dass ich absolut unfähig war das neu zu lernen 😅 Die fahren aber auch deutlich weniger als ich, vielleicht war es so weniger gelernt.

  • Like 1

Share this post


Link to post
Share on other sites

Klar kann man vom Gas gehen, macht aber keinen Sinn wegen eines 30 Grad-Knicks nicht einmal mit wenig Gas durchbeschleunigen zu können, was aber mit anderen Motorisierungen problemlos geht.

Für mich: klar der selbe Bug wie im alten Race-Modus.

Share this post


Link to post
Share on other sites

Nochmal getestet, Android hat das Problem mit dem REDMI biegt er im Knick (Spa nach Ziellinie) rechts ab, beim Iphone SE ist da alles ok. (gleiche Einstellungen)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×

Important Information

In order to optimize our website for you and to continuously improve it, we use cookies. By continuing to use the website, you consent to the use of cookies. Further information on cookies can be found in our Privacy Policy